Jump to content
Sign in to follow this  
Guest Hellfire_merged

Hellfire's 6/19 Bios With 12/18 ROMSIP

Recommended Posts

Originally posted by Hellfire

Have I got a new bios for you all, a custom tuned bios allowing for a higher hsb, which doesn't stress the memory controller as much, it has alowed me as much as 5 fsb on my mush lvl2 512mb module, as now I can run 245 fsb with cpc on. The release date is still not certain but check back in a few days.

 

 

Sounds Promising :)

Share this post


Link to post
Share on other sites

Hmm, tried the 6/19 bios with the 1/21 romsip in my lanparty b and I get hard freezes in test 5 of memtest. with the official 10/15 bios I just get loads of errors at 210mhz and perfect performance at 200mhz FSB... The 6/19 gives me hard freezes with varying times between 5 minutes and 9 hours on test 5.

 

Does anyone have any suggestions?

 

Note, the RAM is now running at 3.3V VDIMM, the CPU at 1.7V VCORE and the chipset is at default. Should I try bumping chipset voltage?

Share this post


Link to post
Share on other sites
Originally posted by Atragon

Hmm, tried the 6/19 bios with the 1/21 romsip in my lanparty b and I get hard freezes in test 5 of memtest. with the official 10/15 bios I just get loads of errors at 210mhz and perfect performance at 200mhz FSB... The 6/19 gives me hard freezes with varying times between 5 minutes and 9 hours on test 5.

 

Does anyone have any suggestions?

 

Note, the RAM is now running at 3.3V VDIMM, the CPU at 1.7V VCORE and the chipset is at default. Should I try bumping chipset voltage?

 

Which chips are on your ram ?

 

Im just curious.. You have pc3200 and your using 3.-3.3vdimm at only 200-210 fsb ... Maybe it doesnt like it so high..

Share this post


Link to post
Share on other sites

Actually yes you right.. I did a little search and the 'non A should ' be bh5...

 

I would test each stick individually if you havent tried that yet..

 

THunda

Share this post


Link to post
Share on other sites

I have, there's no way to tell which stick is weaker, they both do just fine in single channel mode together. (though I haven't tried bumping FSB in single channel)

Share this post


Link to post
Share on other sites

Hellfire,

 

I have some feedback for you on the 3EG bios rev1. Not all positive unfortunately, i dont get LAN problems with this bios, which is a good thing :) but I am getting sound drops in windows apps i.e. clicking files and folders. But music plays fine

 

Also when the sound goes some games the sound works and some games the sound doesnt, go figure.

 

:confused:

 

Also im getting cold and warm boot issues which ive never had on this brd.

 

and the last problem im having is when stressing the memory with prime95 im getting hard locks, ive never got hard locks stressing the mem with prime95 (custom, large fft) usually just crashes with error message.

 

Looking forward to trying out Rev2, hope this feedback is useful. Settings tried are the ones in my sig.

 

mong

 

-EDIT-

 

One more 'bug', 8rdavcore no longer reads the fsb correctly, I have tried deleting the config file for the applicatiopn, but the results stay the same. 11.5x235 is interpreted as 11.5x220

Share this post


Link to post
Share on other sites
Guest Spartacus

mong,

 

What is your UI serial number?

 

Just curious if it's close to mine (in sig), as my board acts exactly the same way. I get the hard locks in Prime too, same settings as run flawless on 1/21 BIOS. Warm boots are much better for me with 3EG vs. stock 06/19, but still there.

 

I find myself wishing this board would just die so I can better justify a new A64 rig. :)

Share this post


Link to post
Share on other sites
Originally posted by Spartacus

mong,

 

What is your UI serial number?

 

Just curious if it's close to mine (in sig), as my board acts exactly the same way. I get the hard locks in Prime too, same settings as run flawless on 1/21 BIOS. Warm boots are much better for me with 3EG vs. stock 06/19, but still there.

 

I find myself wishing this board would just die so I can better justify a new A64 rig. :)

 

Here you go Spartacus,

 

My HO is: 3110140300797

 

Oh and the original 6/19 is the WORST bios of ALL bios' for this brd. Dont know why, no longer care, cos hellfire is taking care of us

 

:)

 

-EDIT-

 

My number is alot different to yours

 

:confused:

 

Im reading the one which is on the mthbrd next to where it says 'NFII ULTRA INFINITY'. The serial # on the box reads: D41110472. Just checked my dead China brd, that board is a 'U' board.

Share this post


Link to post
Share on other sites
Guest rcillig
Originally posted by soundx98

Hale, I gotta post this, never been this high before:D

 

The LanParty on Hellfire 6/19 C-18

XP-2600M (the bad "a" stepping) @1.975v

2x512 Mushkin Special 2-2-2 BH-6 at 3.3v 11-3-2-2-2.0-e-e-f-CPC ON all others AUTO

2x36G Raptors Raid 0 @ 32/16 116.5mb/s burst 8.7 access

9800Pro w/ ViperJohn Mods

Antec TruBlue 480, Antec SX-1030B Case with lots O fans

and a whole nunch of other stuff

 

2701.JPG

 

24/7 at 240x11 and a little clock generator to get up to 245 (hehehe)

Played around for a half hour or so and took some screenies so ya wouldn't think I was fibbin!

Of course it rebooted when I tried to run 3D01 as well, but it was fun as hale while it lasted.:nod:

 

hey whats that program that had the clock gen in it ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×