Jump to content
Sign in to follow this  
Guest Hellfire_merged

Hellfire's 6/19 Bios With 12/18 ROMSIP

Recommended Posts

Hellfire's 12/18 romsip Lanparty bios helped me reach full 250 fsb 2-2-2-11 stability with my Mushkin Level II....

 

Outstanding job; keep up the good work! I can only pray that you will mod this bios with the new Sil3114 SATA bios and I'd be set.

 

Thank you so very much :O

Share this post


Link to post
Share on other sites

:confused: listed as beta for sure. I just flashed official LPb bios with the 5039 inside and it 'lost' me 5,000mb/s in writes. Yeh, right you need it for sure. We looking for more writes and it is slowing. But they do have it labled beta and it feels it.

 

Sincerely, RGone...:mad:

Share this post


Link to post
Share on other sites
Guest Hellfire

Here is what everyone has been waiting for:

 

The mods on the Infinity bios are:

- 1-21 Infinity Beta Bios Tables

- L12 mod built-in (Not sure if this will help any on our DFI boards)

- Cpu Interface Optimised

- Included option to change CPU Warning Tempurature

- Included option to change Shutdown Temperature

- Changed SATA bios from 5.0.35 to 5.0.39

- Cured some warm boots, (if you experience one please allow from 6-9 seconds for code to do its job :))

 

Hellfire's 3EG Bios for Infinity Rev. #1

 

The mods on the Lanparty bios are:

- 1-21 Lanparty Beta Bios Tables

- L12 mod built-in (Not sure if this will help any on our DFI boards)

- Cpu Interface Optimised

- Included option to change CPU Warning Tempurature

- Included option to change Shutdown Temperature

- Changed SATA bios from 5.0.35 to 5.0.39

- Cured some warm boots, (if you experience one please allow from 6-9 seconds for code to do its job :))

- Removed Lanparty boot screen

 

Hellfire's 3EG Bios for Lanparty Rev. #1

 

I did not included the patch that fixes the lan/sound drop problem that some people are experiencing on the 6/19 bios because we are currently still testing it and will be included on the next revision.

 

Bioses are running fine!!!

Share this post


Link to post
Share on other sites
Guest Hellfire

5.0.39 Actually improved my writes on my 74GB Raptor, I actually got 80 mb/s more in writes and reads are around the same.

Share this post


Link to post
Share on other sites
Originally posted by Hellfire

- Cured some warm boots...

 

This newest bios (N24ID619-Hell-3EG) is based off the 6/19, uses the 1/21 romsip, and corrects some warm booting problems, right? Does it address LAN drop offs too?

 

Will you have a 6/19 w/ 1/31 and 12/18 romsips with the booting and LAN fixes as well?

 

Thanks much for you hard work on this, i appreciate your time.

Jnuw

Share this post


Link to post
Share on other sites
Guest Hellfire

The lan drop and sound drop is not due to the modification to the bios some people just basicly have problems with the 6/19 bios unmodded. But, yes I have found a fix for them, which shall be included on the next revision bios.

Share this post


Link to post
Share on other sites

working good so far, going to start benching to see if it might give me better scores ;)

 

Excellent job so far Hellfire, thanks for your hard work. And if your looking for beta testers, let me know, I love to hose my OS and kill bios chips ;)

Share this post


Link to post
Share on other sites

Uninstalled the Zonealarm and it seemed to stay up all day while I was at the funeral.I'll continue to test and see if it stays that way...

 

BTW I am clearing out my PM box....

Share this post


Link to post
Share on other sites

Well I think for me it was a Zonealarm thing. I have 4 bittorrent downloads going at a combined speed of 368 k/s and not so much as a hiccup. Don't seem to have sound issues either but I only have a moderate OC going to unlike some of the others. Thank you both for the Zonealarm info. It's going to make my life a lot easier around here.

Share this post


Link to post
Share on other sites
Originally posted by uwackme

Ive got a pretty solid repeatable sound dropoff still... so Ill be looking forward to trying out the fix HF :nod:

 

I already fixed my sound drops... :D

 

Can play Far Cry at 12x260 now... but I have to test more. I sometimes get lockups after 2hours or more...

 

What I did:

 

I downloaded the lil latency app mongoled posted here (in these forums). It's been able to detect the devices' own latencies...

I set my Audigy to 128clks instead of 32 and leave the bus lat untouched...

 

It worked. First I got a sound dropout after a few minutes. Yesterday I was able to play FC for 3hours with out sound dropout... I now even can use EAX 2 :D That would not work before, too.

 

Gimme feedback, what you think.

 

Thanks, SAE aka S.F.F.U. :cool:

Share this post


Link to post
Share on other sites
Originally posted by SAE

Can play Far Cry at 12x260 now...

 

*looks for that :sobber: smilie from Xtremesystems*

 

About the sound & lan dropouts: it's good to see people get their issues resolved from getting completely unexpected information!

 

I've not even been able to flash to any of Hellfire's bios as the burn-in of my KHX3000 continues (unsuccessfully so far,, only 170fsb Memtest stable :eek: :mad: ). But maybe I'm just too impatient.

 

Anyway, getting a 2600+ IQYHA and another Infinity coming, we'll see how that combo does...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×