Jump to content


Photo
- - - - -

NF2 - Poll - your 6/19 BIOS Results


  • Please log in to reply
37 replies to this topic

Poll: NF2 - Poll - your 6/19 BIOS Results (44 member(s) have cast votes)

  1. Cures Cold Boot (6 votes [13.95%])

    Percentage of vote: 13.95%

  2. Cures Warm Boot (2 votes [4.65%])

    Percentage of vote: 4.65%

  3. Cures Cold & Warm Boot (9 votes [20.93%])

    Percentage of vote: 20.93%

  4. Cures nothing!!! same results with this bios! (6 votes [13.95%])

    Percentage of vote: 13.95%

  5. Cures issues but drops LAN (2 votes [4.65%])

    Percentage of vote: 4.65%

  6. Causes major problems!!! (6 votes [13.95%])

    Percentage of vote: 13.95%

  7. Causes Cold Boot (4 votes [9.30%])

    Percentage of vote: 9.30%

  8. Causes Warm Boot (4 votes [9.30%])

    Percentage of vote: 9.30%

  9. Causes Cold & Warm Boot (4 votes [9.30%])

    Percentage of vote: 9.30%

Vote Guests cannot vote

#37 Sachs

Sachs

    New Member

  • Members
  • 24 posts

Posted 07 July 2004 - 12:18 PM

Originally posted by cantankerous
Only a very few times have I had it where that 20+ seconds turned into a no post upon very first power up. A quick hit of the reset button however has the system posting without a hitch.



Yes, :(
back to 121, hehe

#38 thefake007

thefake007

    New Member

  • Members
  • 31 posts

Posted 07 July 2004 - 12:41 PM

My mobo just got back from a warped socket RMA, and I requested that the DFI folks there reflash my board to 6-19. Their magic seems to have worked as my board has had no cold boot problems (only 2 tries so far) and only 1 warm boot out of 30+ tries. *KNOCK ON WOOD*