Jump to content
Sign in to follow this  
MaMMa

DFI Logo Hangs

Recommended Posts

I flashed my BIOS to 1/31 and everything works fine. After I reboot sometimes though, it will hang at the logo and just sit there. When I turn it off and on still the same thing. But when I turn it off for like 30 seconds and boot back up it works. What gives ?:rolleyes:

Share this post


Link to post
Share on other sites

First thing.... hit DEL on bootup, go into "GENIE bios" and turn OFF the fullscreen logo. That way you can SEE the report onscreen as to what it is doing. Probably stuck on searching for IDE disks or something.

Share this post


Link to post
Share on other sites

if you are using a beta bios, please try the 6/19 beta bios from teh DFI website and leave feedback in teh top sticky as to what your results are. This is to become an official bios finally if enough users say it works for them, and works well!

Share this post


Link to post
Share on other sites

uwackme: It worked, however, it takes about 30+ seconds for BIOS to detect the IDE drives, thats way too long.

 

I will try the 6/19 BIOS when i get home.

Share this post


Link to post
Share on other sites

:) ...you got an 'older' burner or a WDSE drive on the mobo EIDE? I ask because a few of the 6 month old or so WDSE's had to have the detection mode moved from LBA to AUTO or vice/versa. Hale no I don't know why. Hehehehehehe. I do have a 5 year old Acer Cdrom in one of my DFI sisters rigs and it takes it a while to detect that older CDrom and there is no new firmware for it.

 

Just trying to give you a few clues or ideas.

 

Sincerely, RGone...:)

Share this post


Link to post
Share on other sites

On slow detect, you might want to go into the first bios item, and hit "enter" on the IDE drives to force "detection", I think from then on it will remember what it finds, and not re-trigger the detection on every boot.

 

If you have WD hdisk, forse "LBA" not "AUTO" in that section.

Share this post


Link to post
Share on other sites
Originally posted by uwackme

On slow detect, you might want to go into the first bios item, and hit "enter" on the IDE drives to force "detection", I think from then on it will remember what it finds, and not re-trigger the detection on every boot.

 

If you have WD hdisk, forse "LBA" not "AUTO" in that section.

 

I can't find the force detectino deal your talking about. I went through the whole thing and found nothing like that. I remember seeing the LBA deal but its no where to be found now.

 

also I have a Maxtor so I'm assuming I don't have to worry about LBA.

 

edit: where is the 6/19 BIOS. I went to DFI's website and I can't find that either :confused:

Share this post


Link to post
Share on other sites

Go into bios and go into CMOS and at the top should be a setting called auto detect IDE Drives, forgot the exact name,

 

it pops up a box promting you to wait, i think thats what he means

Share this post


Link to post
Share on other sites

It is there, i just looked

 

Go into the following

 

-Standard CMOS

 

then you get a list of all you IDE Channels and whats on them

(eg on mine)

 

>IDE 1 Primary Seagate 40 gig Hdd

>IDE 1 Secondary Atapi CDRW

>IDE 2 Primary WD 20 gig Hdd

>IDE 2 Secondary Atapi DVD

 

Note how the > (arrow) means you can press enter on it

 

So press enter on the one you want to auto detect and at the very top of the new screen that apears it is there

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×