Jump to content

No boot with new CPU???


Recommended Posts

OK brain trust...riddle me this..

 

Currently running a Mobile 2500 week 3/49

 

received 2600+ Mobile today.. week 3/46

 

Dropped the 2600+ in (tried twice actually....) and all I get is the 4 LED's and no boot...

 

before I took out my 2500, I had set optimized defaults, I cleared CMOS as well...

 

Pulled the 2600+ out and put the 2500+ in, boots right up, no problem,

 

switched back again (a Hassle with a water block!) and still no boot and the 4 LED's with the 2600+

 

tried it with 2 different BIOS' as well (ie: the bios I am using now in my savior, and the stock bios in the stock chip)

no difference...

 

again, put my 2500+ back and here I am again...

 

I am going to go try the chip in another board now....

 

but in the meantime...

any thoughts?

 

Cheers

Exeter

Share this post


Link to post
Share on other sites

:D ...if I got that set of circumstances posed to me that way in other forum in the world> I would say the new cpu is defunct.

 

On the one hand I hope the cpu is doa as if it is nOt, then my troubleshooting skills are instead defunct and I am a loser. However, I do not say that so you wind up with a doa processor, just so I am assurred I still have some measure of troubleshooting acumen.

 

Sincerely, RGone...

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...