Jump to content

Stability Issues


Recommended Posts

I'm completely stable at 217x11. Can boot up and run Far-Cr just fine at 235x11. But Windows comes up in lower resolutions for 2 seconds before restarting at 200. Above 217 and it's fine but any lower, and constant restarts. Any ideas. I have memory issue starting at 227 and fail prime, but I'm not looking for toaster just perplexed :confused:

 

Unrelated - I drove through a swarm of cicadas today - AND IT SUCKED.

Share this post


Link to post
Share on other sites

Above 217 and it's fine but any lower, and constant restarts

 

Every time I read that in light of you saying your are stable at 217x11 and then that you can boot and run FarCry at 235x11, I am assuming that you are saying 217 is stable and anything between 217 and 235 might be useable but not truly what one might call stable. Then you put that quoted portion in and I take dive off the cliff in understanding.

 

On many motherboards I can load and run say Sandra MemTest and get a score and be all happy only to find out that is about all I can do. HEhehehehhee.

 

I have plenty of times when pushing upwards and further upwards> 'blown' out the video driver as I call it. Windows comes up in lower resolution. If I am really up at my limit the thing may start to boot, I see the lowered resolution as I enter windows and bang a reboot. All this comes on me when I am clocked too high or too tight. I back down some and all is OK. But I have see what I described. Not sure what you are describing. Sorry for my ignorance.

 

RGone...

Share this post


Link to post
Share on other sites

...Ok, I am going to list them as they fall down the page in the bios itself. Try these and see if you can inch upwards past the 217 mark.

 

10, 3, 3, 2, Cas2.5 12, 14. E, E, FAST and CPC on if it is in your bios. You don't say which bios you use or I missed it. Changing to Cas2.5 does not hurt much and if you are not in the top 10 at the 'orb' should not bother you.

 

I have 2x256 CH-5 Twinmoss that runs 10.5X240 without any problems that I can see and 3dmark2k1 is ~17500 with 9500np and Omega 3.7's. I don't know much about the Cat's but I hear not to run the 3.8's. Might differ on your setup.

 

Look above as I list reading down the page and you see that 10 where all want to stick an 11? Well my memory hates 11>so much for one size fits all. And running a single stick of 512; I would certainly vary the slots for testing. One board I had, had definite slot preferences and the second one I have does not seem to care as much.

 

Sincerely, RGone...

Share this post


Link to post
Share on other sites

Originally posted by jmmahon

I'm completely stable at 217x11. Can boot up and run Far-Cr just fine at 235x11. But Windows comes up in lower resolutions for 2 seconds before restarting at 200. Above 217 and it's fine but any lower, and constant restarts. Any ideas. I have memory issue starting at 227 and fail prime, but I'm not looking for toaster just perplexed :confused:

 

Unrelated - I drove through a swarm of cicadas today - AND IT SUCKED.

 

Try 11,3,3,2,2 timings and 3.100 to 3.300 Vdimm.

Viper

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...