Jump to content

[Resolved] Cannot install Windows (IDE cable not in all the way)


Recommended Posts

Hi folks,

 

this is the first time in my almost 20 year "career" that a MB

prevents me of installing a Operating System.

 

Im just trying to install a plain WinXp Pro on my Infinity NF2 Ultra, but it will not boot from the harddisk. :mad:

 

This is what i did:

Changed from Asus A7n8x deluxe 2.0 to DFI Infinity NF2 Ultra

 

System-Spec:

Barton 2500+ locked

2*512mb Twinmos Twister 3200 cl2

2 * Samsung 160 GB

toshiba DVD

LG 4040B DVD-R

ATI 9800 Pro

Audigy1

Hauppauge TV Card

480 W Tagan

Watercooled

 

After MB swap windows would not boot.

So i deleted the boot partition and installed new.

 

Usually after copying some installfiles windows reboots und the installation starts.

Not with this board!

I need 3-4 times of reformatting and installing to see the installer.

After "successfull" installation Windows will boot once or twice

and then never again.

 

Ive never seen this in my life and I'm pretty angry right now and likely to send it back today ... :mad: :mad:

 

So here is the question :

Can i fix this myself or is this board broken ?

If its broken, is there a good chance of getting a working one ?

 

 

thanks for your help

 

dexus

Share this post


Link to post
Share on other sites

Hi,

 

thanks for asking... I forgot :O

yes Bios is 11/27

I do have chs/lba/large and auto

I cannot boot/install from lba/large nor auto setting.

havent tried chs for obvious reasons...

 

Additional infos:

trying to use Fixboot and Fixmbr from the repair console doesnt help either.

 

thanks anyway ...

 

any other ideas ?

Share this post


Link to post
Share on other sites

This says it all:

 

"I need 3-4 times of reformatting and installing to see the installer.

After "successfull" installation Windows will boot once or twice

and then never again."

 

For your sake was hoping it was a simple setting blocking it like the LBA setting (known issue), although a few have hard drives that ONLY work on CHS setting; an 80G WD comes to mind, so I'm not aware of the obvious reason for not trying it, it won't hurt anything. Sadly, 11/27 is not the best for some systems. Many problems have vanished from users going straight to 1/21 or 1/31. Yeah, I know it's the latest official.

 

So what is in between Windows and the hard drive that's causing this to happen?

 

The 11/27 that you're running usually let's you in before it starts giving you warm or cold boots (if you are destined to have trouble with it) even so, some have had to hit 'reset' and tap 'insert' from the beginning and later after use they had no more trouble. But you sound like your booting OK, because you're getting to your OS install, right?, so I wouldn't think you'd want to complicate your problem with a flash just yet.

 

To be honest I'm stumped as far as an immediate answer, so I'll just think out loud as if it were my board and perhaps something will click with you.

 

I'd eliminate all the physicall possibilities, as I think 'jaco' was thinking. I know you're using all your stuff and it was working fine before, but you are disconnecting and connecting a lot of components so i'd double check everthing remotely connected with the hard drive. 1) The cable: - not kinked - no damage? - maybe try another known good - plugged in solid on both ends?

2) Hard Drive: Master at end of cable - some have to have pin on 'single' not Master if alone - Is it alone? Is the other drive on Slave? - power plug in solid 3) Power: Speaking of power, is the ATX 12v socket plugged in? It's different from Asus (or any other AMD) as it has a direct feed to the CPU and vcore will be extremely low without it.

{I'm thinking here that when there's no obvious solution coming to mind, it's often that seemingly unrelated something that is causing the problem} That's why I'm mentioning things like the extra power input to motherboard.

Enough power to CPU and Memory? It might be different then what the Asus does. I have seen where insufficient volts to the CPU has not let the hard drive boot (more power needed when the HD kicked in, though it was a high fsb situation).

Then I'd think of a fresh format, but you done that (several times) and windows is picking up the first of the install files so the CD is probably OK.

 

Again, What is coming between the HD and Windows to cause this? The answer is right there...somewhere. It's booting up so I don't think it's shorting to case so I probably wouldn't take it out of the case, but I would simplify at this point. Use only one stick of that twister and try it in all 3 slots. It wouldn't take that long to try. Stranger things have happened than memory not liking certain slots (like when it used that part of memory when it went to load windows).

 

Are you running Sata or Raid? If so, ask someone here how to set it up right the first time. Right drivers, etc.

 

And why would my Windows just stop booting after a few times? I'd probably think about the board just plain being bad, but it's a long shot, chances are it isn't.

 

OK, Cooling: You said water, so when you installed you're water block you didn't smash any small resisters, did you. There's some very tiny ones near the 4 holes that some of the large thermalrights have been known to crush if the right backplate wasn't used. I don't know the size of your block, Danger Den?

 

I'd check the bios for any fluky setting I may have put in. It (All hard drives) registered correctly in the Bios, right. Autodetected OK?

 

OK at this point i'm starting to get brain lock and need a Red Bull. But the key thing here is still that Windows is 'difficult' to install and once installed, just Stops booting soon after.

 

Here's hoping this might jar something in your (or someone's) memory.

 

I just HAD to edit the way I spelled fluky:rolleyes:

Share this post


Link to post
Share on other sites

@ Btank

 

Thanks for trying to help.

 

Can I use a full 160 GB HD w/ CHS, i thought chs ends much earlier ?? :confused:

 

Answers to your questions

1. one old and two new cables were tested ...

2. master at end of cable, power ok

3.Yes 12v atx connector plugged in

4. Vcore set to 1,675 V gives 1,66 V . Tried to install w/ 2500+/166 fsb and 3200+/ 200 fsb.

Not one freeze (but no correct installation ) . i think it should be enough volts for 2500+ .

 

VMem is 2.6 V. i can try 1 notch more, but i doubt it helps

 

Cooler is a german "Heatkiller rev. 1.5" w/ clamps on the 3 hooks of the socket. I ve checked before mounting, i´ve seen no parts that i could have destroyed.

 

i will try with some other memory in a single bank.

 

From what im seeing i believe that the board messes up the hd on cold boots. But i cannot think of a reason why it should do this...

 

Alot of thanks @ both BTank and jaco

 

 

I´ll try again....

Share this post


Link to post
Share on other sites

It's true I go to 200FSB with 1.6v on the CPU and 2.6v vdimm, but since you have a regular Barton I'd try 1.775v on CPU and 2.8 on memory. Just to be SURE that the HD is not taking a hit on voltage when it cuts in. Only can happen when CPU is on ragged edge of having just enough volts and is sensitive, but who knows.

 

Yeah, socketed water block, that keeps you away from any accidental board damage.

 

Looks like you have eliminated a lot of possibilities so hang in there, can't be too many of them left. You'll get it.

Share this post


Link to post
Share on other sites

It looks that i've found the reason.

the hdd connector was not seated properly

it stood out 1mm on one side.

I had to press so hard that even the hd moved forward a bit.

So i think it was the same unproper seating w/ every cable i tested...

 

Me feels soooo stupid.... :O :o

 

Thanks alot for pointing in the right direction :)

 

Five completed reboots so far :D

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...