Jump to content
Sign in to follow this  
henbenley

What Could Be Wrong?

Recommended Posts

I just built a new system with:

 

AMD Athlon 64 X2 6000+

ASUS M2N-E AM2 NVIDIA nForce 570 Ultra MCP ATX AMD Motherboard

600 Watt OCZ power supply

2gb of RAM

 

the rest of the details arent important right now.

 

But I just put it all together and it starts to power on but then after half a second it powers off.

 

I tested the power supply using a paper clip and it was fine. It stayed on for a few minutes and then I turned it off.

 

I tried with just the motherboard and processor and that didnt work. I took it out of the case and put it on cardboard and tried again.

 

Now I'm out of ideas.....

 

Any other ideas to try? or Is the motherboard bad?

Share this post


Link to post
Share on other sites

Nevermind. Im dumb. It works now.

 

These fancy new computers now have way too many different power cables that need go into the motherboard.... and I managed to forget one.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×