Jump to content
Sign in to follow this  
oldfett

7300's In Sli, Lol

Recommended Posts

A computer came in at work for repairs and I nearly busted up when it was complaining that its second SLI card wasn't their anymore. I wanted to play with dual 7300's!

 

picture1.jpg

 

picture2.jpg

Share this post


Link to post
Share on other sites

Hmm, now I see why it's funny..7300LEs...

 

I always thought it would be neat to SLi two 7300GTs..sure it's no Ferrari, but it's speedy and fun like a Miata. :closedeyes:

Share this post


Link to post
Share on other sites

I started working on it more and it doesn't even have an SLI capable motherboard so I don't know why its complaining about SLI being disabled it never could be enabled!

Share this post


Link to post
Share on other sites
I started working on it more and it doesn't even have an SLI capable motherboard so I don't know why its complaining about SLI being disabled it never could be enabled!

The driver loves to warn about that crap. My roommate's computer does it all the time and he only has a single PCI-Express slot on his board. :lol:

Share this post


Link to post
Share on other sites

I believe I remember reading awhile back that there was a glitch in the nvidia drivers that would pop up that message on motherboards that weren't even capable of SLI. I believe a driver update fixed that.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...