Jump to content
Sign in to follow this  
Newport

Msconfig Question

Recommended Posts

I'm still trying to find solve me issue on this damned computer without erasing my data. I can't even create an FTP server to transfer files over to another computer and I will be damned if i sit in front of this computer for a week burning all of my data onto hundreds of CDs. Anywho, I noticed something weird today in my MSConfi screen.

 

oh1.jpg

 

oh2.jpg

 

 

 

Why are all of those important services not running? How do I turn them back on?

Share this post


Link to post
Share on other sites
I'm still trying to find solve me issue on this damned computer without erasing my data. I can't even create an FTP server to transfer files over to another computer and I will be damned if i sit in front of this computer for a week burning all of my data onto hundreds of CDs. Anywho, I noticed something weird today in my MSConfi screen.

 

oh1.jpg

 

oh2.jpg

 

 

 

Why are all of those important services not running? How do I turn them back on?

Most are set to "auto" by default, so they only start when needed. If you want to force them on for whatever reason(I dont recommend it), you can do it from the admin page through the services icon.

 

I think its control panel->performance and maint->admin tools->services or something like that...its been a while but I'm sure you can find it :)

Share this post


Link to post
Share on other sites

start>run>"services.msc" You can start or stop any services u like. Some services that say stopped in msconfig will start automaticly when needed. If you have to do a clean install just use Partition Magic and create another partition on your HD, transfer any important filed over to the new partition and do a fresh install onto the old partition. Then your files are already on the disk when you need them and it will be way faster than a backup or FTP transfer.

Share this post


Link to post
Share on other sites

Wow thanks a bunch. My issues started when these programs started displaying as "stopped" so I think that might be the cause. I just never really noticed them until today. When I get home from work, I'm going to try that. Thanks again!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×