Jump to content
Sign in to follow this  
Joost27

Windows Server 2k3 Problem

Recommended Posts

Hey guys,

long time no post, but I have come to a problem at work.

 

Alright, so here at work we are transferring from a Windows NT 4.0 server to a new windows 2003 server for the main reason of active directory, domain controlling, and more disk space on the new server. Alright, so none of the current setting on the NT 4.0 server are being copied over to the 2003 server, we are starting from scratch. We have the server all setup, DNS, Active Directory, got the Domain all configured, And users populated in active directory. However, here is the issue. We are currently testing the domain with one or two workstations before we go and attach every computer to it. We had some minor issues with DNS, and the client setup when we first started. We finally got it working, out group policies were being applied to the user we signed in with and they could access the network resources we allowed. Now, the next day(yesterday) we come in and it doesnt work. Now i'll explain what i mean does work; You can login into the domain just fine, with any user in active directory. However, none of the group policies are being applied. I went to the Event viewer and an error on login is causing the group policy processing to be halted. This error is from eventid: 1054 source: userenv.

 

Client is setup so that it's primary DNS is pointing to the server. WINS is pointing to the server ip as well. The only change that was made between when it worked and when it didn't. Was, the ISP switch our firewall to send out the 2003 server IP as the primary DNS then our other DNS from the ISP to go out to the internet. We were told by doing this we would not have to go in and statically set the primary DNS on the clients to the 2003 server. When we noticed it no longer worked we assumed it was the change the ISP made. So we had them change it back. Also, the firewall we have is currently acting as our DHCP server(we are hoping to have the 2003 server do this work in the future, but thats another time).

 

So, basically I want to know what could be causing our issue. No hardware, network, or other changes were made overnight, until we had the ISP make that one change. However, now it's back to how it was before, and it is still not working.

Share this post


Link to post
Share on other sites

Not sure if this will work on 2003 (I've never tried), but there's an old registry hack for this. Here's a good Microsoft KB article on browser operation. It might have some information that will help. One thing to mention, the PDC is always the master browser. If this particular server is not the PDC (the server with WINS) that may be your problem.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×