Jump to content

ethernet connection problem


gpstatechamps07
 Share

Recommended Posts

I am using cable internet and have a motorola sb5120 cable modem and have been using it connected to my pc via USB for a while now. I now want to connect it via ethernet because I am going to use a router but when i connect the ethernet I get no PC activity and am unable to access the internet. Whats the problem?

Share this post


Link to post
Share on other sites

First: word of caution, do not connect both USB and LAN. use one or the other.

Have you gone to Control panel, Network Connections, Create a new connection.

What OS are you using, and are you using the router now or just trying to connect to the modem via LAN?

 

 

EDIT: LOL i was 3 min late. Also the SB5120 does not have reset button. I have the same modem.

Share this post


Link to post
Share on other sites

  • 2 weeks later...

unplug power to router, modem, and computer. let sit for 10 mins. plug in modem. allow it to cycle up. plug in router. allow that to cycle up. lastly, turn on computer and surf the web - by "power cycling" the modem it should fix your issues. if not, you may have a bad router/modem/nic. troubleshoot it that way, and then call your ISP.

 

but yeah, make sure it's either plugged ethernet OR usb :P

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...