Jump to content
Sign in to follow this  
kingdingeling

Pings fine, but no internet?

Recommended Posts

Did you go in and check to make sure that the IP address and DNS are set to automatically detect settings?

Share this post


Link to post
Share on other sites

Yea, it's all fine there, I can ping the router and even OCC or any other IP on the web just fine, the internet is THERE! I just can't get Internet Explorer / Firefox to open any pages.

Share this post


Link to post
Share on other sites

Can you connect via other means? e.g. Aim, email client, computer game?

Can he connect to the routers web interface( http://192.168.1.1 for linksys.)

 

How about if you disable the wireless card and connect via ethernet, can you connect to anything then?

Share this post


Link to post
Share on other sites

Check you proxy settings in both browsers. When using my cell phone as a modem on the read browsers and email would not work with out the proxy. Using a wlan connection or dialup in the hotel the browsers and email would not work with the proxies.

Share this post


Link to post
Share on other sites

LAN works fine, it's just the WLAN. He can ping the router just fine, however he doesn't find my computer. Then again, he finds OCC / Google's IPs, that's the point I am most confused about. I'd have to check AIM etc. I believe he has no proxies installed.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...