Jump to content
Sign in to follow this  
Ziggy54354

No mouse 3

Recommended Posts

Hi, does anyone know anything about the revolution not having a mouse 3 button i.e. pressing down the scroll button? I'm trying to bind the button to stuff in games but it doesn't work. I've tried with and without the drivers installed and neither works.

Share this post


Link to post
Share on other sites

Check out UberOptions.

 

http://www.mstarmetro.net/users/rlowens/uberOptions/

 

The customization it provides is amazing, if it wasn't for the wireless lag I was getting I would have kept my MX Revolution.

 

 

You cannot bind to the actual mind mouse button (I don't believe), but the small search button can take the place of your middle click. Worked great when I tried it.

Edited by pp3rkut

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...