Jump to content


Photo
- - - - -

No mouse 3


  • Please log in to reply
2 replies to this topic

#1 Ziggy54354

Ziggy54354

    OCC's Sexiest Asian

  • Members
  • PipPipPipPip
  • 1495 posts

Posted 21 January 2008 - 07:09 PM

Hi, does anyone know anything about the revolution not having a mouse 3 button i.e. pressing down the scroll button? I'm trying to bind the button to stuff in games but it doesn't work. I've tried with and without the drivers installed and neither works.
Current Rig:

Intel E8400 4ghz | DFI Blood-Iron P35 | EVGA 9800GTX+
2x 320GB Seagate 1x 500GB Seagate 1x 1.5TB Seagate | 4GB G.Skill pc8000 PQ


Ubuntu Rig:

AXP 1.4ghz 200FSB 7x | Abit NF-7s | 6800GS
200GB Seagate | 1gb Corsair XMS pc3200 2-2-2-11


#2 Guticb

Guticb

    New Member

  • Members
  • 37 posts

Posted 23 January 2008 - 07:24 PM

I found out the hard way you can't bind stuff to the middle button.

*Sigh*

#3 pp3rkut

pp3rkut

    New Member

  • Members
  • 46 posts

Posted 14 February 2008 - 01:26 AM

Check out UberOptions.

http://www.mstarmetr...ns/uberOptions/

The customization it provides is amazing, if it wasn't for the wireless lag I was getting I would have kept my MX Revolution.


You cannot bind to the actual mind mouse button (I don't believe), but the small search button can take the place of your middle click. Worked great when I tried it.

Edited by pp3rkut, 14 February 2008 - 01:27 AM.