Jump to content
Sign in to follow this  
MrMelloD

Hard Drive Issue..

Recommended Posts

Ok..first my spec's: Mobo... Abit KT7A-Raid 1Ghz Athalon, 256 memory, 1 20 gig WD7200 2 30gig Maxtors 7200, 1 SB Live 5 n 1 Mp3, Geforce2 7700 Deluxe 32, 12/10/32 Plextor CD burner, 3com network card.

 

This is what happen.. I took a old 1.8gig drive and put it into my PC to transfer some file to my C drive under a temporary folder. Went fine..But when i took the drive out and re-booted my pc.. It must have over written or damaged something on one of my other 30 gig drives.. For some reason the files and settings from that 1.8 gig drive are showing up on my 30 gig drive that i didn't copy too.

 

Here is the catch... The files that are showing up on the drive are not physically there.. it's like some kind of image or a template or some thing.. I have files already on my 30 gig drive. This one really has me stumped...don't know how to get my original files back. I know they are there but can't seem to get that ghost of a image off that drive to see them.

 

Thanks in advanced..

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...