Jump to content

Western Digtal 500GB


Shadowfactor
 Share

Recommended Posts

I got a WD 500 GB SATA hard drive for X-mas.

SO I got it all hooked up and stuff and when I turned on my computer The Nvidia Control panel detects the drive and asked me if I would like to set it up to be formatted and stuff. I followed that and then clicked finish..

 

I then went to My computer to do > right Click > format but the drive isn't showing up under My computer.... ??

 

But I see the disk in Disk management.

 

When I tried to format it there, the computer will just freeze up and not do anything...

 

So I then tried to format it through the VISTA installer and the stupid thing did the same thing kinda..

Instead of freezing the computer went into a BSOD with a error of DRIVER IRQL NOT EQUAL?

 

The HDD was in my suitcase but it was in bubble wrap in a box with packing peanuts

Share this post


Link to post
Share on other sites

unplug all your other hdd's and run an xp set up and pick that hdd to install windows on then pick quick format.... when the quick format is done just turn the rig off and add all your other drives and it will now show up in windows and format again but this time the the propa job!!

 

:)

Share this post


Link to post
Share on other sites

There is no partition on the hard drive.

I'm trying to make one.

right now I'm trying to use paragon partition tool to partition the drive.

but everytime I try to

access the drive ethier thru paragon or disk management.

the thing pops up from nvidia and said RAID access failure.

critical error on disk wdc500gb...

 

Any ideas. Every time i try to anything to te disk it freezes the computer.

 

Btw I'm running vista 32bit

 

On a Note , It shouldnt make a difference but maybe it does...

I have my Raid 0 Raptor array on SATA 1 & 2.

DVD Burner on channel 3.

500 gb WD HDD on Channel 4...

 

Also the Raid 0 Raptors are SATA 1.5 GB's

which the new 500 gb HDD is SATA 3.0 Gb's.

 

Would this make a difference ?

 

The disk shows up in Disk Management, Device manager, and shows up under Paragon Partition tool.

 

But when trying to format/partition the drive thru windows it locks up the computer and requires a restart.

 

The disk also shows up under the Windows Vista Installer and I chose to install Vista to the disk and when i clicked on format, the computer spent about 5 minutes loading and when i came back I had the BSOD saying Driver IRQL NOT EQUAL OR LESS...

 

any ideas pleasee!!!

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...