Jump to content

Boot camp ruining internet connection?


HoboBen
 Share

Recommended Posts

Just installed boot camp and windows on I-mac. Since, on Leopard, i can no longer connect to the internet. It tells me it doesn't recognize any of my preferred networks. (its still there)_ When I try and join my network, when I hit join, it times out literally 1-2 seconds. can join in windows no problem, and stay joined between swithcing os's. Never had problems w/ connectivity until just now, w/ boot camp/windows.. Is this common, is there an easy fix??

 

Thanks

 

Sorry if in wrong forum, probably covers a couple :unsure:

Share this post


Link to post
Share on other sites

have you tried to have leopard create the bootcamp cd and then try to re-install the drivers again? My imac had no issues going from tiger and beta bootcamp to leopard, didnt need to worry about bootcamp, but try the drivers.

Share this post


Link to post
Share on other sites

Didn't come w/ leopard, but didn't have windows installed until today. Have shut off airport, and turned back on, its how I am on now. The issue no happens everytime I restart/startup.

Share this post


Link to post
Share on other sites

I just noticed that my clock is 5 hours off too. will fix this and see if that helps. Why would installing windows on a separate partition cause this? The strange part is, it wasn't until I installed windows updates that this happenened. maybe related??

 

as a side note, when I turn off airport and reconnect, it times out within 3 seconds. and only randomly/eventually connects.

 

:blink:

 

Fixed clock to no avail. Everytime I boot from windows to Leoplard, clock goes bback five hours again.. This does not seem to be the only reason I can't connect to the internet. I fix this, and still cannot always connect.

Edited by HoboBen

Share this post


Link to post
Share on other sites

Did you try doing what I told you? Click on the Airport icon and select Network Preferences. Hit Advanced and then delete your wireless network from the list. Then close it all down. Click on your Airport icon and select your wireless network. At this point it will ask you for the password, if you have one.

Share this post


Link to post
Share on other sites

Did you try doing what I told you? Click on the Airport icon and select Network Preferences. Hit Advanced and then delete your wireless network from the list. Then close it all down. Click on your Airport icon and select your wireless network. At this point it will ask you for the password, if you have one.

 

 

Thought I did what you said, but since you put it like this ^, no I haven't tried. Will let ya know how it works. And thanks again, I am super noob when it comes to Macs. :rolleyes:

Share this post


Link to post
Share on other sites

Did you try doing what I told you? Click on the Airport icon and select Network Preferences. Hit Advanced and then delete your wireless network from the list. Then close it all down. Click on your Airport icon and select your wireless network. At this point it will ask you for the password, if you have one.

 

 

This works (so far). But now have a new problem. At least half the time I log into windows, it freezes on the last chime of the windows startup "music" and just keeps playing the same sound rapidly, unable to move the mouse. what the heck.. The more I play w/ her comp, the more excited I get at building my next. Any help would be greatly appreciated, or even a point in the right direction. Thanks

Share this post


Link to post
Share on other sites

probably not the best suggestion, backup your files and wipe that partition and redo windows, or just redo the mac entirely.

 

 

I will have to try this. The worrisome part is that part of the reason we upgraded to Leopard was that this same problem happened with beta version of boot camp.. Was hoping full version would remedy. ANGER RISING!!

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...