Jump to content
Sign in to follow this  
jammin

Proving you don't need a huge PSU to run a Hi-End System

Recommended Posts

Nice contribution there, and I'm glad you decided to tack it onto the end of this old thread. :lol:

 

I'm guessing that you don't have native PCI-E power connectors and are using adapters for both of the cards?

(I know my Tagan doesn't, but some of the later revisions had 1 PCIe connector).

Share this post


Link to post
Share on other sites
Nice contribution there, and I'm glad you decided to tack it onto the end of this old thread. :lol:

 

I'm guessing that you don't have native PCI-E power connectors and are using adapters for both of the cards?

(I know my Tagan doesn't, but some of the later revisions had 1 PCIe connector).

Actually, I was pleased to find that this old guy has 2x6pin PCI-E plugs! The Sonic 4850 actually asks for an 8pin, but comes with a converter that I'm currently using.

 

But yeah, I was thoroughly impressed to see that this thing can do the job. I would have expected 4850 Crossfire to be more power hungry. In all honesty, with the awesome rebates and free shipping on the PCP&C 750's I can see some more wattage in my near future, but it's nice to know it's not a necessity :)

Share this post


Link to post
Share on other sites
Actually, I was pleased to find that this old guy has 2x6pin PCI-E plugs!

 

Ah, must not be quite as old as mine then. :lol:

(Which is still powering my system just fine.. though I don't have anything to measure with)

Share this post


Link to post
Share on other sites

hey this is a nice thread i havent noticed, i thought i'd post my current specs, running on a 400W psu by fsp:

 

Asus P5Q

E7300

GTX 260

g.skill 2x2GB

300 GB seagate sata

cm centurion 590 case

2 120's, 1 90 fans

 

runs perfectly stable no matter what kind of load i give it. ive got no actual figures though. everything is stock so far.

Share this post


Link to post
Share on other sites

I'm running the server in my rig on a FSP 400W as well and I haven't had 1 issue....

 

Yes thats..... 10 HDD's

 

Runs prime stable.......and I do video encoding and run it 24/7 with at least 2 VM's running all the time as well.

Share this post


Link to post
Share on other sites
I'm running the server in my rig on a FSP 400W as well and I haven't had 1 issue....

 

Yes thats..... 10 HDD's

 

Runs prime stable.......and I do video encoding and run it 24/7 with at least 2 VM's running all the time as well.

 

10 HDD = 150W (Working)

9600GT = 60W (Working Hard)

CPU+MOBO+RAM = 100-150W

 

Total = 300-350W Maximum

 

You're running close and I wouldn't like to install a more powerful GPU! ;)

 

Are you able to measure the power consumption? Is the power supply exhaust warm/hot?

 

Cheers

 

Paul

Edited by paulktreg

Share this post


Link to post
Share on other sites

since i bought a gigabyte odin GT i can use the provided software to get a readout of the present and peak power draw on the PSU itself as well as the individual 12v rails and the rest.

 

i don't wanna post tons of stats, but i can say with some assurance that my system uses around 200w when idle and 380-390w under load. the highest load i've seen on a 12v rail was 11.4A.

 

i do agree that people go overboard on PSU's but mine is a 550w, and based on the figures i don't think it would handle another 4870.

Share this post


Link to post
Share on other sites

I am running two different E6600s OCed, both with dual 9600GSO OCed both Folding full load 24/7 with one SMP client and two GPU2s each. One has a Antec 500w the other a 550w.

Share this post


Link to post
Share on other sites
since i bought a gigabyte odin GT i can use the provided software to get a readout of the present and peak power draw on the PSU itself as well as the individual 12v rails and the rest.

 

i don't wanna post tons of stats, but i can say with some assurance that my system uses around 200w when idle and 380-390w under load. the highest load i've seen on a 12v rail was 11.4A.

 

i do agree that people go overboard on PSU's but mine is a 550w, and based on the figures i don't think it would handle another 4870.

 

Please define "overboard".

 

In your particular case and I'll assume you are a gamer and 380W is not unusual I would recommend a 750W power supply. Why?

 

1. It will run at half its rated load which will mean maximum efficiency.

2. It will run cool and quiet.

3. The DC quality will be better. Not usually a problem on the high quality power supplies but with mid-range power supplies the noise/ripple will increase as the load nears the rated maximum.

 

Cheers

 

Paul

Share this post


Link to post
Share on other sites
Yes thats..... 10 HDD's
9?

 

It would be cool to setup a contest for this.

(not necessarily OCC sanctioned but a "just for fun" thing)

 

Have different groups; ATX and MATX (don't bother with itx and its variants as we know they are very low power)

Then different tiers; 0-100w, 100-200w, 200-300w (and such)

 

Then have a stock (no voltage, timings, fsb, multiplier options may be changed but other non-performance orientated things may be changed), modified (a separate class where any bios operated option may be tweaked) and an unlimited class (where you can run completely modified hardware, volt mods, mobile cpus in desktop setups etc.)

OCCT, Prime, 3Dmark, etc stable of course (whatever was decided)

 

 

'twould be pretty cool...

Edited by Andrewr05

Share this post


Link to post
Share on other sites
Dr_Bowtie, that PSU should run your components with EASE! The PSU getting hot does not necessarily mean it's bad, my Enermax Noisetaker II 600W used to get real hot as well running a Q6600 @ 3.5 and a 2900XT overclocked and overvolted. As a comparison, I put a BeQuiet Straightpower 500W into the same system (not the 100W difference), which ran it without any problems and stayed cooler than the Enermax. I guess some PSUs just run hot?

 

Heat is bad, very bad. The primary cause of power supply failure is heat (what other cause could there be) and unfortunately the mainstay of the switched mode power supply, the electrolytic capacitor, is the main culprit. The electrolytic capacitor is given a rated operating temperature, 85 deg C is common but 105 deg C is better. It is quite easy to reach 85 deg C inside a power supply and the nearer you get to the power supplies rated maximum output power the higher the internal temperature. Somewhere at the back of my mind I recall a rise of 10 deg C in the working temperature of an electrolytic capacitor halving its expected lifetime.

 

Cheers

 

Paul

Share this post


Link to post
Share on other sites
10 HDD = 150W (Working)

9600GT = 60W (Working Hard)

CPU+MOBO+RAM = 100-150W

 

Total = 300-350W Maximum

 

You're running close and I wouldn't like to install a more powerful GPU! ;)

 

Are you able to measure the power consumption? Is the power supply exhaust warm/hot?

 

Cheers

 

Paul

 

 

Yeah its my workstation so the GPU thats in there is total overkill. I had an 8600GT in my old server that I was planning on transitioning over to my new build but it will not work with the P5Q Pro for some reason.....my motherboard will not post with the 8600GT in there.

 

Yeah I'm pretty sure I'm nearly maxed out for the PSU...lol....but the air coming out of the PSU is nice and cool, its actually the coolest part of my PC. :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×