Jump to content
Nemo

Folding Using The Linux SMP Client Under Windows

Recommended Posts

10-4

 

but,

 

What affect does that have on folding performance?

Same as having it set low in windows...It just lets other processes use the CPU when they need it and it uses the rest

 

I've personally been doing that from day 2 of SMP folding, The only time I ever shutdown VMware on one of the Core 2 systems (4300 in sig is now a 6400 btw, need to update that later...) is occasionaly when I'm playing an 8 man Company of hereos game, that's jsut bc of ram usage ~1.3GB for the game, ~400 for Ubuntu, not much left for TS, trillian, Opera, etc so it sometiems causes that undesired sluggishness there, however I could drop VMware ram back and eliminate that problem aswell. With the Opty 165 however VMware seemd to increase the possibility of crashing in manhy newer/demanding games CoH/Oblivion/etc.

 

I havent tried setting up EMIII with it yet...to lazy i suppose :) plus i just look at the two Core 2s and the Server I generally assume it's workign with an occasional login for something else with a check of CPU usage. I might try it later though

Share this post


Link to post
Share on other sites

I am having trouble getting the VMWare client to power up on my AMD 2x64 3800+ system. Sometimes it does and most times it doesn't. It also hangs occasionally on my E6400 until I reboot my pc also...any suggestions?

Share this post


Link to post
Share on other sites

My TMPGE DVD Authoring will not burn the DVD I guess Ubuntu or Vmware or both have it and its a different driver. I get fatal driver error. Come on windows SMP :foldon:

Share this post


Link to post
Share on other sites

you guys had the worst luck with vmware! for once, i was the one to have no problems at all then :lol: shame i can't use it any more...long story...house drawing too much electricity and power cuts yaddah yaddah ...

Share this post


Link to post
Share on other sites
you guys had the worst luck with vmware! for once, i was the one to have no problems at all then :lol: shame i can't use it any more...long story...house drawing too much electricity and power cuts yaddah yaddah ...

 

:withstupid: I also had no problems, until I wanted to copy some files out of VMware to windows, but thats more due to the fact that I'm a linux n00blet and not VMwares fault.

Share this post


Link to post
Share on other sites
[email protected] tells me that it expired. Or is that Stanfords version of april fools? Anyways, I'll have to follow planet64's instructions again.

None of mine say anything about it and theres nothing in the log files either so I guess I am ok.

Share this post


Link to post
Share on other sites
There was a brief interim update (download ~1/15/2007) that expired April 1. The current client (released ~2/1/2007) expires on July 1.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×