Jump to content

DS3 Audio


Propane
 Share

Recommended Posts

Hello, I just got my new system put together and can't get the audio to work for the life of me. I've tried installing the drivers on the site and off the CD - no luck. Anyone who has this board know how to get it running? Thanks.

Share this post


Link to post
Share on other sites

I know on mine I plugged it in to where I thought it went and it did not work so I moved it to another hole seems like a window popped up wanting to know what I plugged in. Other than that I do not know?

Share this post


Link to post
Share on other sites

do they appear to install ok? cos road-runner may be on to something with the wrong port jobbie. as soon as i popped a 3.5mm cable into the line out on mine (S3 - not DS3, but the same audio), the jack sensor came alive :)

Share this post


Link to post
Share on other sites

do they appear to install ok? cos road-runner may be on to something with the wrong port jobbie. as soon as i popped a 3.5mm cable into the line out on mine (S3 - not DS3, but the same audio), the jack sensor came alive :)

 

That's wierd. I'll look into it, thanks to you and RR for the tip.

Share this post


Link to post
Share on other sites

Thanks for your help everyone.

 

 

I ended up having to go to realtek itself to dig around before I finally got it to work. But, the good news is both conventional audio and optical SPDIF work well :).

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...