Jump to content
Sign in to follow this  
zep_54

Well, my free speaker doesnt work,why?

Recommended Posts

Hmmm,    Well we just had spring cleaning and i was driving around and i saw a box with a brand new altec lansing 4.1 surround sound system in it. I picked up my new treasure and brought it home, hooked it up and it works perfectly. Except one speaker. I already popped it apart and all the wires are hooked up and everything seems fine, non of the wires are broken are baked. What else could be wrong,i cant figure it out, i think it is the actual speaker but it looks fine. NO sound, not even a buzz. Any ideas? ???

Share this post


Link to post
Share on other sites

well.. were did u get these free at?

only thing I can think of maybe the voice coil on the speaker is broke..

the speaker itself is dead..

 

a way to test... take the one speaker out hook it up to some other system in the house.. see if it works.. if not.. just replace the one speaker..

if it does work.. I would have to say the wire that the speaker connected to is grounding out.. or the wire is dead.. just replace the wires..

 

l8rz

 

Oh BTW.. if you come accross more 4.1 systems... h00k a brudda up!

Share this post


Link to post
Share on other sites

Thanks ill try what you said. But if it dont work then it doesnt matter, cause they were free. Lol i found them on the side of the road. Yah ill keep my eyes open for the next few weeks maybe ill find some more. I also phoned Altec Lansing and they said they could sell me a replacment speaker, for $30. So screw them.

 

Thanks again Psy

Share this post


Link to post
Share on other sites

Np d00d..

Oh.. go to like radio shack.. buy a 3inch tweeter.. like 5 bucks.. and mount that in there.. and you would be all set..

 

l8r d00d

Share this post


Link to post
Share on other sites

Well i went to a speaker warehouse and got almost the exact same tweeter for the speaker for 8 bucks, and that was with a 2 year warrenty, i hooked up the system and it works great, lol but i had my sub too close to my comp and now my hd is fried, thank god for warrentys, they are "sorry for the inconvenience" and are swapping my 40 gig 7200 maxtor for a 60gig 7200 maxtor. So i kinda glad that i lost everything. Whatever, their mistake. anyways thanks again.  :D

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...