Jump to content
Sign in to follow this  
hardass

Audio problem

Recommended Posts

I installed a new lite-on cdrw and cdrom when i burn a audio cd while the cdrw is reading the cd a hear little bits of audio through my speakers. Like a word or a bit of music from a number of tracks it,s only during the reading portion so it,s less than a minute.

Share this post


Link to post
Share on other sites

It is porbly the way your cd-rom is playing the cd, if it has the volume on the front and what not that could be, or maybe thier is a defect in your cd rom, what brand, model is it?

Share this post


Link to post
Share on other sites
Guest

dont forget the program he is using for the cd-copying, id recommend Easy CD Creator 5 Platinum or cdclone

Share this post


Link to post
Share on other sites
Guest sweet_jesus

I have had problems with EC5 with XP, I keep getting numerous errors saying there is no supported burner but if I use EC4 it works. I have used the updated drivers for EC5 and that still does not work. ah well..

Share this post


Link to post
Share on other sites
Guest

i dont know how i did it, but i know i got it to work somehow  :0

Share this post


Link to post
Share on other sites
Guest FreakyDrOverclock

some programs access audio-cd's in audio-play mode while making copies of these...so these cd-roms have to play the audio!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...