Jump to content
Sign in to follow this  
NCC10281982B

Hl2 & Vista

Recommended Posts

I'm running vista (x64) RC1 as my primary OS. The other OS is Linux. I got the game to work by adding -32 bit to the shortcut. but now I get messed up video.

Share this post


Link to post
Share on other sites

I never used Vista or a 64bit OS, but I was almost certain HL2/Source supported 64-bit, so why the need for the forced 32?

Share this post


Link to post
Share on other sites

Here is what it looks like. under other conditions I would think it was artifacting because of an oc, but there is no oc.

hl2_2007_01_17_09_49_27_52.jpg

hl2_2007_01_17_09_49_43_50.jpg

Share this post


Link to post
Share on other sites

so injij, is there a reason you're using the -32 switch? Did it not run for you under normal config?

 

How's the heat of your videocard when you're in it...and is this the only game you're experiencing the "artifacting" on?

Share this post


Link to post
Share on other sites

I got a windows "this program has crashed" error when launching HL2 from within steam. So I went over to the steam forums and did some searching. There was some discussion about problems running HL1 on a 64 bit OS, but mostly wining. So I figured I'd give the command a try for HL2. It worked, but now I have the video issues.

 

Yes this is the only game I'm having ths problem on. I'll see if I can check the temps somehow. The Display drivers (I'm running the ones from nvida) and dialog boxes are strange.

DxDiag.txt

Share this post


Link to post
Share on other sites

Your dxdiag.txt says DirectX 10.....I didn't think that was released yet <_>

 

But what's up with:

--------------------

DirectX Debug Levels

--------------------

Direct3D: 0/4 (retail)

DirectDraw: 0/4 (retail)

DirectInput: 0/5 (retail)

DirectMusic: 0/5 (retail)

DirectPlay: 0/9 (retail)

DirectSound: 0/5 (retail)

DirectShow: 0/6 (retail)

 

It didn't test anything it seems.

Share this post


Link to post
Share on other sites

Why are you using Vista as your main OS to begin with :glare:

Share this post


Link to post
Share on other sites
Why are you using Vista as your main OS to begin with :glare:

 

The question should be why he's using a BETA version as his main OS <_<

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...