Jump to content
Sign in to follow this  
Queenz

Keeping My Figners Crossed...........

Recommended Posts

I was running Orthos for 10 hours and 23 minutes last night on my updated OC until we lost power at my house to right now I am starting an orthos run again so far so good. Remember this is Kingston Value RAM I am using here.

 

Clock: [email protected] 3.93GHz

 

Vcore: 1.53V

 

Temperature: Idle-28

Load-49

 

OC3.jpg

Edited by QueenzPCfreak90

Share this post


Link to post
Share on other sites

pretty good going, except it looks like you might benefit from a fan over the PWM ICs

 

hope you break 4GHz man :)

Share this post


Link to post
Share on other sites

22 minutes to go, then 24 hours at 3.2 --> 8x400!!! Had to up the Vcore the 1.425, god I hate stock cooling!

 

congratz man, be sure to post in the competition ;)

Share this post


Link to post
Share on other sites

wow it crapped out on me at 13 hours and 27 minutes. So i had to go back now. I have tried everything to stabilize it at this OC and nothing works. I don't know what to do now. :closedeyes:

 

 

I have tried all kinds of timings, added more voltage to the NB, CPU, RAM, and still nothing.I made sure my PCI clocks are right too. I even made the RAM run slower than the clockspeed at a 6:5 ratio because it soon became unstable at a 1:1 ratio. But I guess I have failed. Any ideas on what to do?

Share this post


Link to post
Share on other sites
wow it crapped out on me at 13 hours and 27 minutes. So i had to go back now. I have tried everything to stabilize it at this OC and nothing works. I don't know what to do now. :closedeyes:

I have tried all kinds of timings, added more voltage to the NB, CPU, RAM, and still nothing.I made sure my PCI clocks are right too. I even made the RAM run slower than the clockspeed at a 6:5 ratio because it soon became unstable at a 1:1 ratio. But I guess I have failed. Any ideas on what to do?

 

 

2.0Vcore?

Share this post


Link to post
Share on other sites

Now if that was my computer, i would play some games and if games ran stable then i would call it a sucess but thats just me. And everytime i get a random restart or bluescreen i would bring down the OC.

 

And its Hamma Time andrew :P

Share this post


Link to post
Share on other sites
you know what time it is

 

jif.jpg

 

 

 

lol maybe I can rub some on the processor and see how well it will OC

 

 

 

 

And as for Uber, no the Vcore is at 1.53V not 2.00 otherwise my room would be engulfed in flames lol

Share this post


Link to post
Share on other sites

OH yes I finally hit 4GHz and its OCCT stable. I am still trying to go higher. But darn does this board overclock real well.The software says its 1.58V but its actually 1.61V in the BIOS. Here is a screenie:

 

 

3.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...