Jump to content
Sign in to follow this  
Queenz

Need Helpe With My +12v Rail Real Bad!

Recommended Posts

Okay I got my budget PC OCed from 3.06GHZ to 3.79GHZ with the voltage at 1.5V. My +12V Rail always seems to get real hot while running orthos after 2 hours or so. Can someone please tell me is there anyway for it to not overheat. The amps it has are +12V=17A.

Is it time for a new PSU or what, and will a PSU with more AMPS heat up less? Cause I do recall like a month ago I had a PSU with 18A of the +12V rail and it practically melted into the motherboards 4-PIN connector.

Share this post


Link to post
Share on other sites
Okay I got my budget PC OCed from 3.06GHZ to 3.79GHZ with the voltage at 1.5V. My +12V Rail always seems to get real hot while running orthos after 2 hours or so. Can someone please tell me is there anyway for it to not overheat. The amps it has are +12V=17A.

Is it time for a new PSU or what, and will a PSU with more AMPS heat up less? Cause I do recall like a month ago I had a PSU with 18A of the +12V rail and it practically melted into the motherboards 4-PIN connector.

 

Huh? The 12v rail got hot? So you stuck your hand in the PSU and felt the vregs? I'm confused... Are you talking about the the PSU Casing? the wires physically?

Share this post


Link to post
Share on other sites

I'm confused too about what your saying too.

 

When you overclocked your system to 3.79 did you touch some wires inside the case and it felt really hot?

 

Need more info.

 

But based on your current system and ps I doubt you would need to get another power supply.

Share this post


Link to post
Share on other sites

A melting molex connector isnt caused by your power supplies inability to run your system. A more likely cause is a poor connection causing sparks, maybe even between different materials like gold plated molex pins.

Share this post


Link to post
Share on other sites

if the wires are hot, you're most likely in trouble! It could however be your mobo if the connector melted onto it. 17A on the 12V rail is more than 'nough for that rig, the PSU can be getting hot, but still, if the connector melted on the previous motherboard and its likely to do it again on this thing, get a new mainboard mate!

 

[edit] true roadkill, however if that was the case he shoulda learned from his first mistake.

Share this post


Link to post
Share on other sites

well I mean like the wire its getting hot and the connector. See since the CPU is requiring more voltage I figure that its to much for the 4 pin power cord to handle causing it to overheat.

Share this post


Link to post
Share on other sites
well I mean like the wire its getting hot and the connector. See since the CPU is requiring more voltage I figure that its to much for the 4 pin power cord to handle causing it to overheat.

 

You still haven't answered our questions, yes your hypothesis's are valuable and all... but you need to give us info....

 

So which wire, which connector, be specific man! Does it happen at idle? Load? Gaming? What? And take a pic of the wire and it's gauge... Hot leads mean that the wire has more amps than it can handle causing heat.... and fires

Edited by The Unforgivin

Share this post


Link to post
Share on other sites
You still haven't answered our questions, yes your hypothesis's are valuable and all... but you need to give us info....

 

So which wire, which connector, be specific man! Does it happen at idle? Load? Gaming? What? And take a pic of the wire and it's gauge... Hot leads mean that the wire has more amps than it can handle causing heat.... and fires

 

 

Its the 4 Pin ATX connector to the motherboard that supplies extra voltage to the CPU. And it happens when the CPU is at load. The wire turns kind of hot and the 4pin connector turns really really hot. It gets soo hot that it makes the connector that its in on the motherboard turn hot too. Here is a picture:

 

EXTREME600W4pin.jpg

Edited by QueenzPCfreak90

Share this post


Link to post
Share on other sites

Your wire isnt going to get hot unless there is a short. Is it a specific part or the entire wire?

Share this post


Link to post
Share on other sites
Your wire isnt going to get hot unless there is a short.

 

Doesn't wire get hot simply if there's too much current going 'through' it with respect to the wires gauge / insulation? That's what I thought :P A short isn't the only case where wire gets hot.

 

It might be quite a sensible idea to stop overclocking everything and go back to stock speeds. Does it still get hot?

Edited by markiemrboo

Share this post


Link to post
Share on other sites

could it be the motherboard do you have another power supply to try it on have you ever drop or chipped somthing off of this motherboard i have never really heard of the wire getting hot do you have good case cooling ( might not matter but worth asking).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...