Jump to content
Sign in to follow this  
g1ng3r

Patching Games

Recommended Posts

First of all - Need For Speed: Carbon had a couple of bugs here and there, so I decided to d/l the patch (1.3)

When I ran it - a DOS window appeared and then close a few seconds later :(

I just put up with the games bugs.

 

Today - I just d/l CoD2 1.5 Patch, I ran it...

A DOS window appeared then closed again a few seconds later...now something has gone wrong here

 

Any help would be appretiated,

 

Thnx

 

PC Specs:

AMD XP 2600+ @ 2150Mhz

1.5GB DDR PC3200 (1GB + 512MB)

ATi x800XL 256MB (AGP)

A7N8X Mobo

Edited by g1ng3r

Share this post


Link to post
Share on other sites

Try going to the command line and launching the patch from there. These patches were downloaded from the vendor right? and not some other 3rd party place that could have tampered files?

Share this post


Link to post
Share on other sites

Well... I did download them from many places - but i got no spyware (iam not stupid enough to do that :P)

 

I fixed it anyway - NFS Carbon UK patch had some problems when released, many people tried the All Regon patch - worked a treat :)

 

I found out that when you install the new patch for CoD2 you can only play with the servers with the exact same patch. All the servers I have played on use v1.0 so I will not patch my game!

 

Now lets complete NFS:C :P

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×