Jump to content
Sign in to follow this  
Queenz

Connecting To The Internet On The Wii

Recommended Posts

I keep trying to connect to the internet on the Wii but after I put in my WEP key and test the connection, I just keep getting an Error Code. I made sure that it was the right WEP key too. Any suggestions or solutions as to what might be wrong?

Share this post


Link to post
Share on other sites

I keep trying to connect to the internet on the Wii but after I put in my WEP key and test the connection, I just keep getting an Error Code. I made sure that it was the right WEP key too. Any suggestions or solutions as to what might be wrong?

 

 

i did that too but i got the error code so i just let my brother put it in and it worked lol maybe it has to be all caps? idk

Share this post


Link to post
Share on other sites

I suggest testing it without WEP first, just to make sure it does, in fact, work.

Share this post


Link to post
Share on other sites

Try setting your router channel to 11...seemed to help a lot of people with similar problems. Have you tried it w/o WEP yet?

 

thanx a whole bunch wakeboarder. I set it to channel 11 and now it connected successfully. YAYYYYYYY lol THANKYOU!!!!!!!!!!!1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...