Jump to content

Microsoft Office


RichMayo
 Share

Recommended Posts

I've got the Language bar on my Windows Task bar as part of M$ Office XP.

 

Does anybody know how I can make it go away permanently? If I de-check the name in the config menu, it goes away but comes right back the next time I reboot the computer.

 

 

 

 

 

Thanks,

R.

Share this post


Link to post
Share on other sites

Have you tried unchecking "Ctfmon.exe" through MSCONFIG??

 

If that doesn't work (Which most of the time doesn't get rid of it 100%), try following this guide, straight from the MS website:

 

Microsoft Windows 2000 and Microsoft Windows XP:

 

1. Quit all Office programs.

 

2. Click Start, point to Settings, and then click Control Panel. NOTE: In Windows XP, click Start and then click Control Panel.

 

3. In Control Panel, double-click Add/Remove Programs.NOTE: In Windows XP, click Add or Remove Programs.

 

4. In the Currently installed programs list, click to select Microsoft Office XP product, where Office XP product is the name of the specific Office product being used. If you are using a standalone version of one of the Office programs, click to select the appropriate product in the list. Click Change.

 

5. In the Maintenance Mode Options dialog box, select Add or Remove Features, and then click Next. This displays the Choose installation options for all Office applications and tools dialog box.

 

6. Click the plus sign (+) next to Office Shared Features to expand it.

 

7. Click the icon next to Alternative User Input, and then select Not Available.

 

8. Click Update.

 

---------

Step II: Remove Alternative User Input Services from Text Services

---------

 

1. Click Start, point to Settings, and then click Control Panel.

 

2. In the Control Panel, double-click Text Services.NOTE: In Windows XP, click Date, Time, Language, and Regional Options, and then click Regional and Language Options. On the Languages tab, click Details.

 

3. Under Installed Services, select each input item that is listed, and then click Remove to remove the item. All items must be removed, one by one, except the following input service:

English (United States)- default Keyboard United States 101

 

---------

Step 3: Run Regsvr32 /U on the Msimtf.dll and Msctf.dll Files

---------

 

1. Click Start and then click Run.

 

2. In the Run dialog box, type the following command:

 

Regsvr32.exe /u msimtf.dll

Regsvr32.exe /u msctf.dll

 

3. Click OK.

Edited by silkster

Share this post


Link to post
Share on other sites

Um, office is good.. i like it.. but i know those annoying quirks .. try open office .. the free open source version of office.. no more language bar!

 

Sadly, it's a work deal. Not really up to me. Thanks anyway.

 

 

Silkster: I found the entries in the the Control Panel. Thanks for the assist.

 

 

 

 

R.

Edited by RichMayo

Share this post


Link to post
Share on other sites

all you do is right-click it and go to properties (i believe it is), and there's the box inside there you can check to permanently disable it.

 

Mr. Meow is correct, it doesn't take much to disable the language bar.

Share this post


Link to post
Share on other sites

all you do is right-click it and go to properties (i believe it is), and there's the box inside there you can check to permanently disable it.

 

But you see, for a split second I thought he had done that.

 

Sorry for advising how to solve it the long way... :(

Share this post


Link to post
Share on other sites

But you see, for a split second I thought he had done that.

 

Sorry for advising how to solve it the long way... :(

 

 

I had done that -- many times as it turned out.

 

Right clicking on the Language Bar and editing its properties doesn't appear to be permanent. Only the method you described -- using the Control Panel to shut the $#%^@ thing off once and for all actually worked.

 

 

 

 

R.

Edited by RichMayo

Share this post


Link to post
Share on other sites

Not true....but I apologize for not giving the exact instructions properly. I just installed Office on another machine, so I jotted down the exact steps to take:

 

1. Unlock the taskbar and expand the language bar out until you see the whole thing.

2. Left-click on the down arrow (the lower-rightmost symbol) and select "Settings"

3. Click on the "Language Bar" button

4. De-select "Show the language bar on the desktop"

 

This has worked every time I've done it on all sorts of computer configurations, and it's the "real" way that's supposed to be disabled.

Share this post


Link to post
Share on other sites

well, now that im thinking of it.. make sure your work computer isint using something like deep freeze or some software that reverts changes made to the operating system and its software. Because what could be happining is GP or some other software ect could be changing your settings back to some default business settings.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...