Jump to content
Sign in to follow this  
gimpy

Random Access Time

Recommended Posts

Ok I run HD-Tach and get good scores except the Random Access time, It is a blistering 18.3ms. Is there a way to cure this problem? The drive is a WD 80gig sataII (WD800JD-75LSA0). I'm Hitting 181 MB/Sec on burst speed, Average Read is 52.1, CPU Utilization is 2%.

So am I stuck with a 18.3ms random access?

Edited by gimpy

Share this post


Link to post
Share on other sites

that's normal for any non scsi drive. IDE, SATA, SATA II are all burst rate drives, which does in the long run effect overall drive performance.

 

in order to get those times down you'd need to either go with a high end raid setup with multiple drives, OR go even higher end with SCSI of some sort.

 

sorry to burst your bubble there.

Share this post


Link to post
Share on other sites

Got the random access down from 18.3ms to 13.2ms. All I had to do was adjust the acoustic managment.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...