Jump to content
swifty11212

3DMark06 Scores

Recommended Posts

new rig... amazing OC on the 8800GTS 640

 

stock: 550, 800

oc: 698, 1040 !!!!!!

 

12,284

Share this post


Link to post
Share on other sites

yeah... I wonder how it compares to a GTX, Ultra, or GT... maybe time to browse the ORB

 

almost a shame the CPU is so stubborn... 3602 was looking good but eventually locked up in Most Wanted... so now I'm running Orthos at 3590 and RTHDRIBL at the same time...

Share this post


Link to post
Share on other sites
yeah... I wonder how it compares to a GTX, Ultra, or GT... maybe time to browse the ORB

 

almost a shame the CPU is so stubborn... 3602 was looking good but eventually locked up in Most Wanted... so now I'm running Orthos at 3590 and RTHDRIBL at the same time...

 

this is with an X6800 at 3.5 and a bone stock 8800GTX 768 meg card.

12505

Share this post


Link to post
Share on other sites
this is with an X6800 at 3.5 and a bone stock 8800GTX 768 meg card.

12505

hmmmn, within the vicinity then... I guess you'll get a lot higher once you max out your cpu/gpu/ram/gddr though eh lol

Share this post


Link to post
Share on other sites

6817 (link deleted)

 

was really hoping for more - and found it odd that I got "Linked display adapters No" under the configuration tab. the green SLI bar was fully in effect during the test, so I dont know what to make of that. was also pretty disapointed that I didnt even average 1 FPS in either of the CPU tests, and that even with SLI couldnt hit 30 FPS on average in the GFX tests. boo.

Share this post


Link to post
Share on other sites

people you need to link to the COMPARE URL, not the SUBMIT URL...

 

if you link to the Submit URL, then other people get YOUR score added to THEIR account...

 

 

you go to your score, make it published, then copy/paste the Compare URL in this thread...

 

I think you set something up wrong, or just simply aren't overclocking enough, razor... also, unfortunately, the newer Forceware drivers seem to score lower in 3DMark whilst providing higher compatiblity with new games

 

I scored 8441 with my Opteron 170 @ 2855 MHz, and 2x7800GT @ 540/1305

http://service.futuremark.com/compare?3dm06=414305 (this is a compare URL)

Share this post


Link to post
Share on other sites

6833

 

sorry all for the mess up...still saying my 7900gs's arent linked - could it be something as simple as the SLI bridge being backwards? I'm 100% sure - just checked - it's hooked up #1 to card 1 - closest to the CPU, and #2 on card 2.

 

hardnrg - everything on my system is currently at stock speeds; I've been having a weird issue w/simple rebooting - sometimes the PC reboots, sometimes it just shuts off when it should reboot - and have been wary of OC-ing until I got whatever's wrong fixed. been through 3 PSU's now - the one in my sig was bought on Wednesday, still having that weird reboot blip...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...