Jump to content
Sign in to follow this  
Vampire

How To Get Rid Of Multiple Os Boot Menu On Startup

Recommended Posts

Topic says it all, is there anyway to disable to OS boot select screen on startup? I only have one OS installed but for whatever reason it thinks theres 2 and on startup it has the menu which tells me to select one. This slows boot time and its very annoying, does anyone know how to get rid of it? I got rid of it once before on an older PC through its BIOS, Ive messed with my BIOS settings but cant seem to find which option it was.

 

Thanks for any help

Share this post


Link to post
Share on other sites

WindowsKey + Pause/Break > Advanced > StartUp and Recovery > Settings > Edit

 

delete the line you don't want (choose carefully lol)

Share this post


Link to post
Share on other sites

For windows XP

 

I have always just

 

rightclick my computer>properties>advanced tab>startup and recovery (settings)>click the edit button> get rid of the one you don't click on when you start windows...

 

mine looks like this

 

[boot loader]

timeout=30

default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS

[operating systems]

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Home Edition" /fastdetect /NoExecute=OptIn

 

 

hope this helps! :)

Edited by BoyBandsMustDie

Share this post


Link to post
Share on other sites

Mine looks like this:

 

[boot loader]

timeout=30

default=signature(941f941f)disk(0)rdisk(0)partition(1)\WINDOWS

[operating systems]

signature(941f941f)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect /NoExecute=OptIn

 

 

 

I assume I should change it to:

 

[boot loader]

timeout=30

default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS

[operating systems]

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect /NoExecute=OptIn

 

 

 

I just deleted the second last line and changed default= which makes it look like yours.... just double checking before I actually do it :P

Edited by Vampire

Share this post


Link to post
Share on other sites
For windows XP

 

I have always just

 

rightclick my computer>properties>advanced tab>startup and recovery (settings)>click the edit button> get rid of the one you don't click on when you start windows...

614872[/snapback]

 

:withstupid:

 

Thats the way i've always done it.

Share this post


Link to post
Share on other sites

This also usually happens when you reinstall windows and don't delete the partition first, but only just format the drive.

Share this post


Link to post
Share on other sites

from what it looks like I would think you just have to remove the bold part :thumbs-up:

 

[boot loader]

timeout=30

default=signature(941f941f)disk(0)rdisk(0)partition(1)\WINDOWS

[operating systems]

signature(941f941f)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect /NoExecute=OptIn

 

signature(941f941f)disk(0)rdisk(0)partition <-- looks to be independant of your computer so I think you should keep those fields instead of my fields

 

multi(0)disk(0)rdisk(0)partition

 

If removing the bold print from above doesn't work, you could boot in safe mode and try it the way mine looks. However I do think the way posted above should work for you!

Best of luck!

Edited by BoyBandsMustDie

Share this post


Link to post
Share on other sites
If removing the bold print from above doesn't work, you could boot in safe mode and try it the way mine looks.  However I do think the way posted above should work for you!

Best of luck!

615002[/snapback]

 

 

No, if it doesn't work, he can't use safe mode.

IT WON'T BOOT IF IT DOESN'T WORK. *sigh*

 

The best advice, change the timeout to 1. You'll have to wait 1 second for the screen to go away, and everything will work fine.

Share this post


Link to post
Share on other sites
No, if it doesn't work, he can't use safe mode.

IT WON'T BOOT IF IT DOESN'T WORK.  *sigh*

 

The best advice, change the timeout to 1.  You'll have to wait 1 second for the screen to go away, and everything will work fine.

615027[/snapback]

 

 

:blink: I think someone forgot to to think this morning :sleep: thanks for catching that :P

Share this post


Link to post
Share on other sites
change the timeout to 0 then you wont see it at all and wont be an issue

615227[/snapback]

 

I'll be the first to admit that my Windows Boot Loader skills need to brushed up on, but I'm pretty sure that a 0 timeout isn't allowed. Infact, 3 might be the lowest, I forget.

 

Also, with WinXP, you can go to Run -> Msconfig.

That will give a BOOT.INI tab that you can edit your boot loader in. It's a pretty conivent utility, even beginners can pretty much understand whats going on.

Share this post


Link to post
Share on other sites
I'll be the first to admit that my Windows Boot Loader skills need to brushed up on, but I'm pretty sure that a 0 timeout isn't allowed.  Infact, 3 might be the lowest, I forget.

 

Also, with WinXP, you can go to Run -> Msconfig.

That will give a BOOT.INI tab that you can edit your boot loader in.  It's a pretty conivent utility, even beginners can pretty much understand whats going on.

615253[/snapback]

 

hmm well I use "0" all the time when using bootscreens and I have no issues

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×