Jump to content
Sign in to follow this  
lilkev715

Wifi To Lan Ics/ Bridging

Recommended Posts

Before I go any further let me show you what I am trying to acomplish. Pictures help out a lot more at first when trying to explain something structured like a LAN setup.

post-8484-0-95359700-1346882608_thumb.jpg

 

Just a FYI the Router IP's are setup that way because Windows ICS sets the server network device to a IP of 192.168.0.1 ; a common IP of many routers.

 

Ok I am trying to acomplish some Wifi to LAN bridging/ICS as shown in the pic above. I have tried enabling ICS for the WiFi connection, but it says:

post-8484-0-09558000-1346882621_thumb.jpg

 

I can setup a wired ad-hoc network to communicate between the PC's (both running XP Pro SP2), but I can't get ICS to work. When the two PC's are setup in a wired ad-hoc mode and I try bridging the WiFi/Lan together on the laptop the Wifi connection cuts out.

 

I know you guys are probably thinking why not just use a long ethernet cable? Well I would but the location of the PC is not setup ideally for a long ethernet cable. Also I don't have a spare Wifi card for the PC. This setup that I want to do would only be temporary for a day or two at the most. Any Ideas?

Share this post


Link to post
Share on other sites

Well, from the error window you have given us, have you tried changing the IP to something other then its current one. Or does it happen with any IP you give it?

 

Just a shot in the dark. Sorry.

Share this post


Link to post
Share on other sites

Re-enable DHCP on the second router and change it's internal IP to 10.0.0.1. There will be no conflict that way. Then make sure that you tell the laptop to bridge it's connections.

Share this post


Link to post
Share on other sites

Thanks for the info chavalcito, I changed the IP of the second router and enabled the DHCP server. The PC hooked up to the laptop can now pull a IP address, but that is about it. Both the laptop/PC are on the same workgroup if you are curious. I can ping both routers from the PC hooked up to the laptop, but I cannot access the internet. I am assuming I gotta change IE/firefox connection settings on the PC now?

Share this post


Link to post
Share on other sites

Do you have any firewalls running? Try to print from them to another on the network. It is easier to troubleshoot if we can find out if it is just the internet or a LAN problem.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...