Jump to content
Sign in to follow this  
Homer-Mix

Well, I Just Dont Understand Whats Going Wrong

Recommended Posts

Well, I oced my X2 a few months ago, without playing too much with my RAM. last week i wanted to do it more seriously, so i started the whole process from the beginning one more time.

 

well, first i looked al the limits of the board. Set the ram divider down to 200MHZ and set light timings, and set the CPU multiplier to 4x. The HT multiplicator was set to 4x and above 250 HTT to 3x

 

the board still worked stable at 325x4 (using a dual prime test for about 18 hours), it stopped there,since this would be enough.

then i wanted to go to the second step, trying out what the CPU gives me. 257*11 worked fine, which means 2827 MHZ. 269*10,5 also (2824 MHZ). and now comes the point: 282*10 (2820mhz) doesnt wanna work stable,neither 296*9.5(2812 mhz) nor 313*9 (2817mhz).however 282*9,5, 296*9 and 313*8,5 work fine.now whats going wrong? 2827 are reachable with this cpu at 1,40 Vcore, why doesnt it work with the higher HTT values though the Speed is slower and the board doesnt make any problems?

I need the higher HTT since i can only run the RAM at 333MHZ as i use all 4 slots.

PCI and PCI-e frequency are locked.

 

can anyone explain me what is wrong?

Share this post


Link to post
Share on other sites
Well, I oced my X2 a few months ago, without playing too much with my RAM. last week i wanted to do it more seriously, so i started the whole process from the beginning one more time.

 

well, first i looked al the limits of the board. Set the ram divider down to 200MHZ and set light timings, and set the CPU multiplier to 4x. The HT multiplicator was set to 4x and above 250 HTT to 3x

 

the board still worked stable at 325x4 (using a dual prime test for about 18 hours), it stopped there,since this would be enough.

then i wanted to go to the second step, trying out what the CPU gives me. 257*11 worked fine, which means 2827 MHZ. 269*10,5 also (2824 MHZ). and now comes the point: 282*10 (2820mhz) doesnt wanna work stable,neither 296*9.5(2812 mhz) nor 313*9 (2817mhz).however 282*9,5, 296*9 and 313*8,5 work fine.now whats going wrong? 2827 are reachable with this cpu at 1,40 Vcore, why doesnt it work with the higher HTT values though the Speed is slower and the board doesnt make any problems?

I need the higher HTT since i can only run the RAM at 333MHZ as i use all 4 slots.

PCI and PCI-e frequency are locked.

 

can anyone explain me what is wrong?

610076[/snapback]

 

 

If you set the 333MHz divider, you aren't actually running your ram at 333MHz once you get up to 313 HTT, you are probably running it somewhere near 500 mhz (just from experience too lazy to calculate) don't know much about 4 dimm overclocking but this may be your problem.

Share this post


Link to post
Share on other sites

for Ocing the CPU i used the 266 and later 200 divider.... 333 is the divider i wanna use to get the Ram to its final values. thus the ram didnt come above 200 mhz, while testing the cpu, and for sure not at 282 HTT. in other words, the RAM was underclocked while i encountered this issues...

Edited by Homer-Mix

Share this post


Link to post
Share on other sites

Well, for one thing those x.5 multipliers are a little bit strange, you might want to check in clockgen or cpu-z and see what the actual memory speeds are ending up. I had many strange stability issues having it like very specific settings on my deluxe board as well

Share this post


Link to post
Share on other sites

well,which values do you need exactly?

this are the settings i run stable. when i increase the HTT,i put the ram to 200 instead of 333 and loosen the timings.

 

 

Edit: obviously im too dumb to ad the attachment,so just tell me what values you need. command rate is set to 2T :)

 

 

k, by using only 2 of the corsairs, i get them running fine. well,seems as if there is no way to get them running Oced all at the same time. i`ll have to stay at 257*11 annd the ram running at 200MHZ with the tight timings, since gaming performance is more impotant to me than benchmark results. too bad *lol* thx for trying helping me :)

 

RE-Edit. well, i musst correct the statement, RAM can be OCed over 290 MHZ (didnt try further) and runs memtest stable. however Prime 95 Still gives me errors... so i`m back at the beginnig *lol*

Edited by Homer-Mix

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...