Jump to content

New Build Problem - No Video Display


rpgaction
 Share

Recommended Posts

I spent the greater part of last night building my PC in a slow, tidy way, and the bastard sliced my finger in return...anyways, to the real problem...

 

When I push the power button, the HDD and other front LEDs come on. The fans come on. There are no warning beeps. The monitor, however, tells me there's no signal.

 

The parts are as follows:

 

Sapphire Radeon 9600XT 128MB - http://www.newegg.com/Product/Product.asp?...N82E16814102338

 

ASRock 939Dual-SATA - http://www.newegg.com/Product/Product.asp?...N82E16813157081

 

AMD Athlon 64 3500+ - http://www.newegg.com/Product/Product.asp?...N82E16819103533

 

2x512 Corsair XMS - http://www.newegg.com/Product/Product.asp?...N82E16820145466

 

Thermaltake TR2 W0070 430W - http://www.newegg.com/Product/Product.asp?...N82E16817153023

 

This isn't my first build, and I know how to read a manual - this isn't a build error.

 

I tried getting my old Asylum Geforce FX 5200 256MB and using that to plug the monitor into. Still a no go. The 9600XT is AGP and the FX5200 is PCI, so it's not a problem with a slot, unless it happens to be both of them, which I don't find likely.

 

I tried taking out the RAM and putting in an old 512MB stick, but that didn't do anything either.

 

Unfortunately I don't have any old socket 939 chips to swap out as a test...

 

Something else that's strange, I found, was that while my PC is on, the CD drive wouldn't work - that is, open and close. The ATA and PSU cables are securely plugged in, and I got it less than a month ago. It's not broken. I don't know if that's significant to the situation or not.

 

So, yeah. I've got no idea what the problem might be. Can anybody find any incompatibilities with my hardware, or suggest any possible common problem? I'm really lost.

 

Please help...this piece of crap laptop is just too much to bear any longer. It's missing the g key (I have to c&p it) and the screen has no resistance in its joints to stand up straight without support.

Share this post


Link to post
Share on other sites

Yes, the CMOS jumper is set to the correct position.

 

 

Weird. There seems to be a part of the manual I overlooked. The motherboard uses a 20-pin ATX connector instead of 24. Yet it requires the additional 4 to be plugged into a different spot on the motherboard. It says for a proper boot they must be plugged in.

 

Here's the weird thing... when they are left unplugged, the PC boots into the state described in the first post, the LEDs and fans are on, etc... when the additional 4 pins are plugged in, the PC won't even switch on.

Edited by rpgaction

Share this post


Link to post
Share on other sites

had same problem at work. Everything would turn on except the the monitor wouldn't display anything. Replaced with a new mobo. Worked like a charm.

 

I think the problem was with the chipset on the mobo. Bad chipset.

 

I would suggest RMA'ing it back, but if you can somehow get it to work then cool.

 

If not I wouldn't waste my time.

Edited by napmaster383

Share this post


Link to post
Share on other sites

Ugh! School will be back in session before I get this mobo exchanged.

Edit - ha, works fine now! I mixed up the 2x2 pin cables.

608063[/snapback]

Which cables do you mean? P4 and ???

Edited by Bleeble

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...