Jump to content
Sign in to follow this  
Vampire

Hard Drive Randomly Dissappearing

Recommended Posts

Recently, when I am just browsing internet sites/using IM programs, one of my 200gb hard drives is randomly dissappearing from both my computer and disk managment. Its almost as though someone has come and pulled the sata plug out of it in the middle everything. I am thinking its a power issue? I am running a 380 watt antec true power, 4 hard drives (3 x 200gb and 1 x 120gb), 2 x cd/dvd burners, a fair few case fans and some lights. Its strange though because I havnt actually done any modifications to my comp, which has me puzzled. Maybe the hard drive is crapping out on me... dang western digital, its the second time!

 

Anyone have any ideas as to why this is happening?

Share this post


Link to post
Share on other sites

Next time it happens, gently touch the drive to see if its spinning.

 

Also check your power managment in control panel, Make sure its off for any hard disk.

Share this post


Link to post
Share on other sites

will do

 

 

edit: strangely enough, it hasnt done it since my last post. Sounds good, but the problem is, if it does it again at the wrong time, I'm screwed :(

Edited by Vampire

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×