Jump to content

Lanparyt Bios


Recommended Posts

just got this board in yesterday , and im messing around w/the bios could someone tell what these R or mean 1) cpu vid startup value

2) cpu vid control

3) cpu special control

4) what is vid ?

 

also how do u connect the printer :blink:

Edited by dling

Share this post


Link to post
Share on other sites

Cpu startup i set at 1.5 I think this is the value it see's on initial boot

 

Cpu vid control is vcore voltage to the core. Depending on your bios there are differant configs. Right now on the 704-2 bta bios i set this to 1.45v

 

Cpu special vid% allows you to increase your cpu voltage by a set % mine is at 113%

 

Your printer will need to be usb or you can purchase a pci card to add a paralell port.

You will also get a bunch of info at dfistreet.com. Another tip is to not use the nvidia ide drivers that load up from the dfi disc.

Share this post


Link to post
Share on other sites

Just a suggestion: Get the feel of this new Mobo. don't go into the Bios and start messing around with the settings UNTIL you know what's what. Educate yourself, Read, Read & Read more. Like some members have said, go over to this site and do some searching and asking others of what they do and go from there.

Flashing your Bios was not a smart move right outta the gates. Unless you were having major problems with it, then OK.

Hope you get things worked out. And please, if you don't know what it is, don't FUDGE with it until you know what it is and what it does. And again, This is just a suggestion.

Share this post


Link to post
Share on other sites

nah, flashing your bios is actually a good idea... version 510 (5/10/05) or later is required for full RevE/Dual-core support... a lot of people had ram problems or oc problems even at the start with the factory loaded bios...

 

but yeah, erm... reading up is good lol

Share this post


Link to post
Share on other sites

why should he not use the nvidia IDE drivers?

604245[/snapback]

They are really flaky and kept causing automatic reboots everytime you accessed an ide hdd. You go into device manger and delete the primary and secondary IDE controllers and reboot windows will automatically reload its ide drivers and problem is solved. The nvidia drivers load of the dfi disc and load even if you uncheck that box.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...