Jump to content
Sign in to follow this  
Boz657

Oops!

Recommended Posts

I performed a BIOS update on my ECS 760-M 1.1 motherboard using Winflash and all appeared well except on startup I had appeared to lose the AMD cool'n'quiet feature. The CPU fan was on max constantly. I checked in the Bios it was enabled - it was - and looked for any other settings which may have changed and there were none.

I had only performed the update as I was intending making a cheapish system based on this board with the new Rev E6 semprons when I bought a new NF4 MOBO for my 754 AMD64 CPU (which is why I'm not panicking too much).

The fans were p-ing me off so I thought I would revert to the original BIOS I had saved until the update was needed. Set the Flash utility running, left the room for a bit, came back and saw what I thought was the restart now message, hit restart, read the message properly for the couple of seconds it was still on screen and kicked myself for not doing this first. It said something along the lines of 'verification unsuccesful' and now, unsuprisingly, it refuses to boot. I just get constant loud beeps at a rate of about 3-4 a second.

Is there any easy way back from here or do I go and get that new MOBO sharpish!

Share this post


Link to post
Share on other sites

You can try to reset the CMOS via the jumper and or battery. However, if it truly messed up while in the middle of switching the bios it may be screwed. You can usually get a new bios chip for much cheaper than a new mobo, so you may be able to go that route and not have it be a total loss.

Share this post


Link to post
Share on other sites

Every mobo is different, the beeps are a code that is trying to tell you what is wrong with your PC. Try the instruction manual or an online resource to try and find out what the beeps are trying to tell you.

Share this post


Link to post
Share on other sites

try going to the manufacters web site and see there is a form link for their products

someone there may have an original bios with awdflash thay can link to you.

i was helped that way with my abit mobo when i killed it.

 

good luck. ;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...