Jump to content

One For You Computer Pros!

Recommended Posts

Hi Guys,


im new to this part of town and i was wondering if you could help me with a problem with my rig.


Basically i think there is no straight foward solution but any help and/or advice would be welcomed...


This is my system...


Athlon64 3200+

Biostar NF4ST-A9

1Gig Elixer DDR 400 Ram

Sparkle Geforce 6600 256 (agp)

Samsung 180gig IDE

Windows Media Center Edition 2002 - clean install


The Problem is i cant play any videos/mpeg files or dvds...kinda sux having MCE n all. Also i dont think its performing to the best of its abillity!


I can do some limited online gaming (cs @ 70fps ) just no videos!!!


what happens is the system locks up when i try to play any type of video file format, what used to happen when i had Xp Pro loaded was that i would get the blue screen of death - device driver got stuck in infinate loop :O


The guys @ tech-support forums helped me narrow it down to my display drivers/graphics card.


My card is showing up in Location - Pci slot 1 :unsure:


The Mobo i have is Nforce-4 and is equiped with an XGP slot not agp (selected cards only blah, blah)....anyways i found out that my card isnt supported!! even tho the computer vendor that sold me the board said it was!!!!


i can play mpeg files if i restart in safe mode - hence no display drivers loading up but i was wondering if there is anything i can do to sort it out without forking out for another card!!! :angry:


Ive Tried.......


installation of latest drivers

flashed mobo to latest drivers

tried underclocking the card


You think i should try flashing the card with another 6600 bios? leadtech/asus?

Buy another card?

Throw pc out of window? :unsure:


The stress this thing is causing me is making me go crazy!! :bah:





Thats the mobo of doom btw ^^


Thanks K


ps sorry for bad english - speak welsh here :D

Share this post

Link to post
Share on other sites

Guest Flashstar

You cannot physically fit an AGP card into a PCI-e motherboard. My guess is that you do have a pci-e card, but that you may have some motherboard problems. Biostar is one of the worst motherboard manufactures unfortunately. :( If I were you I would look for a bios update on the Biostar website. If that doesn't fix it, reinstall the NVIDIA drivers and try using Driver Cleaner Pro. I hope this helps. :)


EDIT: You may want to check for problems with the other devices in your computer and try to find the latest updates for them as well.

Edited by Flashstar

Share this post

Link to post
Share on other sites

well if it works in Safe Mode - it pretty much HAS to be drivers.



but for kicks try this 1st. download this : http://www.filehippo.com/download_klite_codec_pack/


install it, also make sure you have service pack 2 and windows media player 10, try using directx video accelration (from microsoft.com ) and then if none of these work, google VLC player and try it with that.


If it doesn't work there, then again, gotta be video drivers or possibly a physical issue with the card. Try the 81.95's?

Share this post

Link to post
Share on other sites

# Xtreme Graphics Port Slot :


This XGP (Xtreme Graphics Port) slot is a special design that only supports compatible AGP VGA cards.

To install the system with an add-on AGP VGA card, please make sure to install the driver of add-on AGP VGA card before onboard VGA driver installation. If the onboard VGA driver has already been installed before you install the add-on AGP VGA card, the system will automatically set the onboard VGA as the primary graphics adapter.

For the onboard VGA driver can't be removed completely, and to solve this problem, please following the steps below


1. Disable onboard VGA utility under the operating system, and reboot PC. After PC restarts, the system will automatically set the AGP VGA card as the graphics adapter.


2. Re-install your operating system to ensure the AGP VGA card function can be used.





did you disable the onboard vga?

Share this post

Link to post
Share on other sites

thats the thing.....how do disable the onboard vga utility? nothing showing up in device manager as Vga?


Something i missed?


Lol @ you lot thinking im putting it in pci- express - not that mmuch of a noob


thansk for reply


oh yeah downlloading kodec pack now

Share this post

Link to post
Share on other sites

I am not a pro when it comes to media center but I have used it try to run the files through the media player but don't run the media center portion. I know some cards have compatability issues with the media center just a shot in the dark. OOh and wy did you go to media center anyways the only thing that is different to my knowledge is tv card support so you can run your tv card in windows instead of using third party software. May be wrong like I said I am not a pro tp media center.

Edited by cheesewiz6

Share this post

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...