Jump to content

Scandisk Runs On Every Reboot


exeter_acres

Recommended Posts

I know we have talked about this before, but I can't find it.....

 

Every time I reboot, scandisk tries to run on 2 of my 3 harddrives....

 

it never finds any errors....

 

How can I stop that from running every time...

 

for the life of my I can;t remember

 

Winxp Home....

 

Thanks

Exeter

Share this post


Link to post
Share on other sites

i think this command turns off disk monitoring

 

DISKPERF -N

 

That help?

 

or Run>Regedit> Search For AutoChk and delete that

 

Make sure you backup your registry first!

 

Could also be a dirty drive so run ye olde Defrag in Safe Mode ;)

Edited by bitchplz

Share this post


Link to post
Share on other sites

Those didn't seem to work....thanks though..

 

But I did find this and it appears to have worked....

1. click on your start menu and open the run dialog.

2. type "cmd" and return (note: dont enter quotes)

3. Next type "fsutil dirty query e:"

4. If the return message indicates that the volume is dirty go to step 5

5. Next type "chkdsk e: /f /x"

6. After that finshes repeat step 3.

7. If it is no longer dirty then reboot and you should notice no more

ckdisk.

 

These directions worked perfectly

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...