Jump to content
hardnrg

Socket 939 Oc Competition (single/dual)

Recommended Posts

i have a few questions about bios what exactly are these three options....

cpu vid startup value

cpu vid control

cpu vid special control

what do these 3 do? odviously they deal with cpub ut which one controls cpu vcore?

 

 

will try that thanks for suggestion.

 

 

edit: nvm i found out on dfi street :D

 

 

im running at 285x10 for cpu still 1/01 for ram

Edited by ThunderChicken

Share this post


Link to post
Share on other sites

Apparantly the BH5 works better when x-x-x-7... not too sure why this is... anyone know?

Share this post


Link to post
Share on other sites

tras is weird... some people can run tras 0 which makes no sense, some people get more performance with say 10 rather than 6... i'd just play around with 0 and 5-11 and see which is more stable and which gives more performance... i would have thought tras 5 or 6 would be best for winbond ram, but i've never owned any so i'm only going on theory (which tras 0 totally destroys)

Share this post


Link to post
Share on other sites

alright ive been running at 3025mhz for the last 4 days now, 1/2 occt stable, 3 hours prime95 stable, 32m super pi stable, i ran 3dmark01 se ran fine.

 

I start up 3dmark03 and it freezes everytime at 3025mhz 275x11, 1/01 i lower it to 270x11 it runs 3dmark03 fine the vcore is at 1.55 for the 3025mhz ldt/chipset 1.3/1.6, i guess im just surprised to see it not stable for 3dmark03, is freezes with the first test. any suggestions?

Share this post


Link to post
Share on other sites
alright ive been running at 3025mhz for the last 4 days now, 1/2 occt stable, 3 hours prime95 stable, 32m super pi stable, i ran 3dmark01 se ran fine.

 

I start up 3dmark03 and it freezes everytime at 3025mhz 275x11, 1/01 i lower it to 270x11 it runs 3dmark03 fine the vcore is at 1.55 for the 3025mhz ldt/chipset 1.3/1.6, i guess im just surprised to see it not stable for 3dmark03, is freezes with the first test. any suggestions?

613378[/snapback]

 

I don't know if it relates, but when I had LDT multi to 4x with higher HTT most non 3D benchmark stuff worked fine, but once I kicked in 3d05, all hell broke loose, I got 16 FRAMES TOTAL in Game Test 2 with 7800GTX and opteron @ almost 3.6GHz...

Share this post


Link to post
Share on other sites

3dmark was giving me some wierd stuff the other day tho like it would just close and give me an error saying the program could not continue. But as of now i have mine at 3025mhz stable for atleast 15-16 hours on prime95 gonna declare it stable at 24hours

 

after i run that ill give it a rest then flip the baby back on and try some benchs again.

Share this post


Link to post
Share on other sites
Yeah, overclocked (even at 2.4) mine doesn't like 3dmark03 :huh:

613992[/snapback]

your doing something wrong then, you might wanna check the other ram timings.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...