Jump to content
Sign in to follow this  
sYstEmATiC

X800pro Overclocks

Recommended Posts

I sold a X800pro VIVO PCI-Express to Shaggy a while back. It ran 605core/513ram (crappy 2.0ns) with a ATI Silencer 5.

Share this post


Link to post
Share on other sites

AFAIK there are no differences in overclocking between the PCI-E and AGP versions. Mostly it just depends on wether the card has 2.0ns or 1.6ns ram, which explains why my card can only do 540 on the mem with a 2.2v VDD.

Share this post


Link to post
Share on other sites
AFAIK there are no differences in overclocking between the PCI-E and AGP versions. Mostly it just depends on wether the card has 2.0ns or 1.6ns ram, which explains why my card can only do 540 on the mem with a 2.2v VDD.

573353[/snapback]

something else is up with my core :lol: well its good to know that i have 1.6ns samsung chips :D and lol @ kb's comment.

Share this post


Link to post
Share on other sites

My 24/7 speeds on my x800Pro are 600/1120. My bench speeds are 660/1200 with air cooling. I can OC to 705/1219 on air but it's not stable. I probably need water or PS to stabilize it. 3dmark scores in sig(no vmods, 12 pipes).

Edited by Celcius

Share this post


Link to post
Share on other sites
My 24/7 speeds on my x800Pro are 600/1120. My bench speeds are 660/1200 with air cooling. I can OC to 705/1219 on air but it's not stable. I probably need water or PS to stabilize it. 3dmark scores in sig(no vmods, 12 pipes).

573480[/snapback]

wow, whats default clocks cuz those overclocks are killer sweet. eh i couldnt get past 520 so i just unlocked the other pipes...

Share this post


Link to post
Share on other sites
wow, whats default clocks cuz those overclocks are killer sweet. eh i couldnt get past 520 so i just unlocked the other pipes...

573540[/snapback]

default clocks are 475/450 (900)

im at 601/570 right now and still havent seen any artifacts from this card YET..... im about to go look for a new watch so i will OC more after that...

Share this post


Link to post
Share on other sites

i think the "toxic" cards from sapphire have problems with going past 520 core, which is what i had and then flashed it to x800xtpe. eh cant do a vmod till i fix my spacing problems.

Share this post


Link to post
Share on other sites

Actic cooler 5 rev. 2

 

core 550 / mem 1180

 

flashed to x800xtpe unlocked 4 extra pipes.

 

No volt mods done.

Share this post


Link to post
Share on other sites
Actic cooler 5 rev. 2

 

core 550 / mem 1180

 

flashed to x800xtpe unlocked 4 extra pipes.

 

No volt mods done.

576336[/snapback]

 

is it stable? Does it get artifacts? I highly doubt you can do that with no vmods done... My x800xt pe gets artifacts past 585 mem and 545 core

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...