Jump to content
Sign in to follow this  
BabyBalrog

New Personal Record,50% Oc

Recommended Posts

Well i think the tiltle says it all. After 8 hours of work today i got my main rig from my signiture up to 386x7 = 2.7 GHZ! Ram is at 245.6 3-4-4-6 but I am hoping to improve those timings.

 

Just finished SuperPI 36M in 32M 03S and that was while playing music and [email protected] Aquamark scores are up from ~50k to 58950 GPU is still stock.

 

My only problim is that OCCT 0.9 won't start, keeps giving me an error whole monitoring, but SuperPI 36MB is stable enough for me, I'll see if [email protected] has any errors in over a few days.

 

:foldon:

Share this post


Link to post
Share on other sites

Cooling?

CPU AMD stock Aluminum cooler /fan

GPU MSI stock Copper cooler /fan

RAM Ballistix Aluminum heet spreaders

 

One of three HDDs hase a Zalman cooler

2 fans in PSU, OCZ 420 Powerstreem

 

2 front intake case fanes

2 read outbound fans all 4 silentX

1 side fan POS that came with case.

 

EDIT: Here are some SuperPI Scores i jsut ram w/ music firefox

Share this post


Link to post
Share on other sites
Well i think the tiltle says it all. After 8 hours  of work today i got my main rig from my signiture up to 386x7 = 2.7 GHZ! Ram is at 245.6 3-4-4-6 but I am hoping to improve those timings.

 

Just finished SuperPI 36M in 32M 03S and that was while playing music and [email protected] Aquamark scores are up from ~50k to 58950 GPU is still stock.

 

My only problim is that OCCT 0.9 won't start, keeps giving me an error whole monitoring, but SuperPI 36MB is stable enough for me, I'll see if [email protected] has any errors in over a few days.

 

:foldon:

568481[/snapback]

 

.... i seriously think that the mem. controller is going to go boom... but 386 fsb... man good job

Share this post


Link to post
Share on other sites

I haven't had time to let it be completly idla but it was around 43-44 it's around 40 at boot, Load was peeking at 49 but more like 48. I"m not rel sure what teh max temps for a winnie are but 50 is as high as i want to go unless i hear otherwise. also when does SWD start? 1.4 votls? or 1.5?

 

I'm still mad at my RAM, doesn't seam to want to run stabel at its rated [email protected] without 3 volts in it

 

now that i typed this it's only warmed up to 39/34 Diode/Socket I'll update in 30 mins or so

Share this post


Link to post
Share on other sites
.... i seriously think that the mem. controller is going to go boom... but 386 fsb... man good job

568518[/snapback]

 

Mem controler is running at full CPU speed, just as it would be regardless of how he got there.

 

I haven't had time to let it be completly idla but it was around 43-44 it's around 40 at boot, Load was peeking at 49 but more like 48. I"m not rel sure what teh max temps for a winnie are but 50 is as high as i want to go unless i hear otherwise. also when does SWD start? 1.4 votls? or 1.5?

 

I'm still mad at my RAM, doesn't seam to want to run stabel at its rated [email protected] without 3 volts in it

 

I need 1.65v going through my venice for it to be truely stable at 2.71GHz. My particular chip is rated for 57C tcase. Running Toast.exe gets my cpu to around 51C, Prime95 to about 48C. It's hot, but totaly stable and within spec so I'm not too worried about it. Idle is about 29C. This is with a lapped zalman 7700Cu (1,800rpm fan speed) and AS5. Not sure if the max Tcase for winchesters is variable as they are with venice and san diegos, but it should be around 55-60C, regardless.

 

You might have to play with more memory timings. I could scarecly get above stock when I moved to S939 untill I increased read preamble and max asych latency, to 6ns and 8ns, respectively.

Share this post


Link to post
Share on other sites

well that makes me feel ok, I may raise voltage some more if i have instability, and maybe play with teh RAM, I dropped it to 2.5-4-4-10 and it's still good, but my temps are getting up there

Share this post


Link to post
Share on other sites

That would only be helpful if i had a real sensor for the case, it reports 63 for me also, and also gives a voltage, is that suppose to be the max voltage or current votlage?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×