Jump to content
Sign in to follow this  
h00chi3

I Need Some Big Time Help!

Recommended Posts

sure its off topic. I was just curious. Guess my A+ teacher is wrong...

Share this post


Link to post
Share on other sites
[quote name='Ste' date='Oct 20 2005, 08:41 AM']sure its off topic.  I was just curious.  Guess my A+ teacher is wrong...
[right][snapback]563913[/snapback][/right]
[/quote]

Your A+ teacher though Itanium's where equal to Sempron's? hahahhahahhahahaaha :lol: ....Oh that is hilarious and yet sort of sad at the same time. How in the hell does someone like that get to teach an A+ class?

Share this post


Link to post
Share on other sites
[quote name='Nerm' date='Oct 20 2005, 01:43 PM']Your A+ teacher though Itanium's where equal to Sempron's? hahahhahahhahahaaha :lol: ....Oh that is hilarious and yet sort of sad at the same time. How in the hell does someone like that get to teach an A+ class?
[right][snapback]563915[/snapback][/right]
[/quote]

No idea....

Though the source he had was some years old. Edited by Ste

Share this post


Link to post
Share on other sites
definately try to power up the psu alone
Here's the pinout (bottom of the page)

[url="http://www.overclockersclub.com/link/?http://www.freewebs.com/asche/lappingheatsinks.htm"]http://www.freewebs.com/asche/lappingheatsinks.htm[/url]

Share this post


Link to post
Share on other sites
[quote name='Ste' date='Oct 20 2005, 08:41 AM']QUOTE(Ste @ Oct 19 2005, 06:17 PM)
If the CMOS batttery was dead, your startup screen would show CMOS mismatch error and ask you to hit F1 to continue.

[right][snapback]563913[/snapback][/right]
[/quote]


I had a box one time that would not do a thing, i tryed everything and spent a lot of money trying to fix it. But after all it was just a dead cmos bat. I have found that the small things is what can be the hardest to find and the most costy.
I would try the cmos bat. cause there cheap and if it dont work you did not lose much.

Share this post


Link to post
Share on other sites
[quote name='Shadow334' date='Oct 20 2005, 07:11 PM']I had a box one time that would not do a thing, i tryed everything and spent a lot of money trying to fix it. But after all it was just a dead cmos bat. I have found that the small things is what can be the hardest to find and the most costy.
I would try the cmos bat. cause there cheap and if it dont work you did not lose much.
[right][snapback]564026[/snapback][/right]
[/quote]


Ya, sometimes the problem is so simple. Youd never find it.

For example. I just built this brand new PC for this kid, and I went to turn it on. and nothing happened So I spent the next 2 hours trying to figure out why it wouldn't turn on then he starts laughing his butt off, and flips a switch on the wall... I hated him so much for next 30 mins. Edited by Ste

Share this post


Link to post
Share on other sites
[quote name='Hienrich Jager' date='Oct 22 2005, 05:55 AM']OMG  Ste:

I feel you man i hate it when the small stuff trips you up, expecially when it always seems to happen infront of a customer....

Hienrich
[right][snapback]564797[/snapback][/right]
[/quote]
Thats not even the sad part

This was the build I think was some time ago

x800
Vantec 550 Watt PSU
AMD athlon 64 3200+
audigy 2 Zs
the 5.1 creative speakers
19 LCD moniter
some TT case

He didn't get cable for 7 months. why I don't know, what a waste.

Share this post


Link to post
Share on other sites
The small things will get you

I remember a few years ago with my first rig after tweaking with some settings and having it not boot I went and reset the cmos then went to boot and it wouldnt turn on

I tryed everything I could think of

In the end I ordered another board, but not long after I got the new board I decided why not try the dead board again

I get it all setup hit the power and bam nothing

Then I look to see the cmos reset was still on reset

I put it over to normal

.............. it booted

I was so pissed

Share this post


Link to post
Share on other sites
I don't use the CMOS jumpers I just pull the battery. I dunnue I just never liked the jumpers.

Share this post


Link to post
Share on other sites
[quote name='Ste' date='Oct 22 2005, 11:13 AM']I don't use the CMOS jumpers I just pull the battery.  I dunnue I just never liked the jumpers.
[right][snapback]564848[/snapback][/right]
[/quote]
your just lazy :lol:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×