Jump to content
Sign in to follow this  
bgnatewv2

Issues With Amd 3800+ Venice Cpu!

Recommended Posts

Its an MSI K8N Neo2-F! I think LK71 really likes Intel...lol I can't wait to see who comes out on top!  :lol:  :foldon:

562842[/snapback]

 

not the greatest board in the world but it shouldn't be the cause of your performance problems. I still hang my hat on the ram. Did you check to see what the "DRAM ratio" setting was at in the bios?

 

EDIT: yea from the way LK71 talks I would doubt he will even take up my challenge, but if he has the $$ he could most certainly have a better system than me as I don't exactly have a top of the line AMD system. lol

Share this post


Link to post
Share on other sites
yea from the way LK71 talks I would doubt he will even take up my challenge, but if he has the $$ he could most certainly have a better system than me as I don't exactly have a top of the line AMD system. lol

562845[/snapback]

Ill be glad to challenge him....with a lowly 3000+...it only has a 1ghz OC...in my crappy OCing motherboard...

 

Btw, drop the value crap back to 512 x 2, i would MUCH rather have 1GB of hihger speed ram than 2GB of slow crap with that type of system. now if it was 512 vs 1GB it would be a diff story.

 

(Btw im running a crappy set of PNY PC3200 here that's making your ram look like crap...and i payed $30 for it after rebates (512 x 2))

 

HUmm i think i need to move this Venice over in the LAN rig to my main rig for a little fun with a DFI board...:D (not that the gigabyte has been doing too bad with it)

Share this post


Link to post
Share on other sites

Yeah its set on 200mhz but no change in performance so yeah I guess its new ram time. I was checking out the Gskill and thinking about maybe getting crucial, do you know how well crucial works with an AMD cpu?? Apparently even if you set to 200mhz but have sucky ram it still won't meet the 200....yeah this ram is crap apparently for this system.....it always seem to work fine before, with the Intel and all, but anyway I'll have to get some new ram and see what happens. Like I said before, i'm not giving up on it til it sprouts wings and flys...LOL!! :lol:

Share this post


Link to post
Share on other sites

Why does everyone always have to brag about benchmarks?? That barely does crap in the real world. I hope you fix your problem bgnatewv2... I'm sorry you feel disappointed with the overall performance :(

Share this post


Link to post
Share on other sites
Why does everyone always have to brag about benchmarks?? That barely does crap in the real world. I hope you fix your problem bgnatewv2... I'm sorry you feel disappointed with the overall performance :(

562858[/snapback]

 

because benchmarks is a measurement of system performance.

 

bgnatewv2, so your bios says your ram is running at 200mhz and cpu-z says it is running at 166mhz? that is strange. I would go with CC's suggestion of taking out 2 of the 4 sticks and just run with 2x512MB and see if you can get it to run 200mhz at better than 2.5-3-3-7 timings. You already said that even with only 2 sticks it still won't run 1T which is a bad sign lol.

Share this post


Link to post
Share on other sites

Benchmarks are for wimps... Ok easy fix fellas....let me spell it out INTEL! There ya have it ..simple huh...The amd is absoulutly no match for what I have I promise you all that!!! Keep on talking big talkers ...and I laugh. :typing:

Edited by LK71

Share this post


Link to post
Share on other sites
Benchmarks are for wimps... Ok easy fix fellas....let me spell it out INTEL! There ya have it ..simple huh...The amd is absoulutly no match for what I have I promise you all that!!! Keep on talking big talkers ...and I laugh. :typing:

562868[/snapback]

 

He probably has a 310 Celeron D

Share this post


Link to post
Share on other sites
Benchmarks are for wimps... Ok easy fix fellas....let me spell it out INTEL! There ya have it ..simple huh...The amd is absoulutly no match for what I have I promise you all that!!! Keep on talking big talkers ...and I laugh. :typing:

562868[/snapback]

 

I kinda figured you would be to scared to take on my challenge. :D ...Your the one doing all the big talking and have yet to even say what you have. I have nothing against Intel they make great chips I even own a bunch of them. Intel has its uses and AMD has its uses. But to say one or the other is just a superior to the other is just foolish noob fanboyism(haha fanboyism oh man I need a beer) lol. :P

 

EDIT: lmao @ Lo! hahahahahaha :lol:

Share this post


Link to post
Share on other sites
because benchmarks is a measurement of system performance.

 

bgnatewv2, so your bios says your ram is running at 200mhz and cpu-z says it is running at 166mhz? that is strange. I would go with CC's suggestion of taking out 2 of the 4 sticks and just run with 2x512MB and see if you can get it to run 200mhz at better than 2.5-3-3-7 timings. You already said that even with only 2 sticks it still won't run 1T which is a bad sign lol.

562865[/snapback]

Well, I'm at work as always, so I'll have to wait til I get home and do some more tweaking to it and I'll post the results later tonight.

 

I kinda figured you would be to scared to take on my challenge. :D ...Your the one doing all the big talking and have yet to even say what you have. I have nothing against Intel they make great chips I even own a bunch of them. Intel has its uses and AMD has its uses. But to say one or the other is just a superior to the other is just foolish noob fanboyism(haha fanboyism oh man I need a beer) lol. :P

 

EDIT: lmao @ Lo! hahahahahaha :lol:

562872[/snapback]

 

 

LOL, I second the beer motion, man that beer would have been good with this gumbo, lol!! :lol: Hey look I got another star finally.LOL

Share this post


Link to post
Share on other sites
Sorry, but I'm a little confused, where you said [email protected] and 2T, where did you get the pc2700 from? I did take two sticks of ram out and tried changing from 2T to 1T and I got the same results from all four sticks, which was nothing I have to reset everything and try something else! :unsure:  :blink:  :(

562733[/snapback]

ok when you occupy 4 ram slots, it will automatically be reduced from pc3200 to 2700. and when you have 2 gigs of ram, you cant set it to be 1T. what you need to do is set up only 2 sticks of ram in the first 2 slots near the cpu. and before i continue on i need more info about your ram, too lazy to search :lol:

Share this post


Link to post
Share on other sites
ok when you occupy 4 ram slots, it will automatically be reduced from pc3200 to 2700. and when you have 2 gigs of ram, you cant set it to be 1T. what you need to do is set up only 2 sticks of ram in the first 2 slots near the cpu. and before i continue on i need more info about your ram, too lazy to search :lol:

562905[/snapback]

Memory

DRAM TypeDDR-SDRAM

DRAM Size2048 MBytes

DRAM Frequency166.4 MHz

FSB:DRAMCPU/15

CAS# Latency2.5 clocks

RAS# to CAS#3 clocks

RAS# Precharge3 clocks

Cycle Time (TRAS)7 clocks

Bank Cycle Time (TRC)10 clocks

DRAM Idle Timer16 clocks

# of memory modules4

Module 0Kingston DDR-SDRAM PC3200 - 512 MBytes

Module 1Kingston DDR-SDRAM PC3200 - 512 MBytes

Module 2Kingston DDR-SDRAM PC3200 - 512 MBytes

Module 3Kingston DDR-SDRAM PC3200 - 512 MBytes

 

This is actually just a copy and paste from the earlier post I will post some updated info later tonight once I get home from work. :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×