Jump to content
Sign in to follow this  
Joost27

Random Restarting Question

Recommended Posts

Ok i built this kids computer a while ago liek almost 2 months now..he has had "problems" it supposedly reboots randomly just chatting on aim and listening to music and what not...well i brought it to my hosue..ran mem test it failed..so i tried my good ram from my comp ran memtest still fail..so figured was DIMM slot sso i moved his ram to DIMM 1 Slot and it worked fine here at my house for an hour...i bring it back to him...within an half hour he was messaging me that it was still not fixed and blamed me for not building it properly so finally tonight got sick of his complaining. I took the comp to my house..which im on now posting this.. I have had it on for an hour and 45 min running prime 95 and all has passed so far, memtest passed perfectly after 10 tries at testing all 512mb of ram, ran 3dmark 2001se to test video card temps. that went fine 7209 for a score too..not too shabby for this comp...so im still running prime95 and also listening to music, chatting on aim, and looking at stuff online.

Now i was wondering could it have somethign to do with his house..like the outlet he uses liek not giving consistant power and messing with the psu and crashing it.. He has central air at his hosue havent taken the time to see if that kicking on is when it reboots.

here are comp specs
keep in mind it was a very budgeted pc but didnt try to lack in quality too badly
Intel Celeron D 2.66GHz cpu not OCed stock cooling with AS5 38*C idle
Gigabyte 8s648FXP-RZ motherboard
Corsair ValueRam 512MB
GeForce Fx 5200 Video Card Stock Cooling with AS5
ExcelStor 80GB HDD
Generic DVD-R/DVD-Rw drive
350watt Mustang PSU came with cheap case

any suggestion as to what might be happening to his computer at his house..also he doesnt game with it.

Share this post


Link to post
Share on other sites
is he plugging it directly into the wall or a surge protector? Have you checked the computer for those distructive programs like kazaa, limewire, etc (might be a malicious file thats causing it)? does he keep it on the floor or on a desk? Im sure it has proper cooling, but maybe try underclocking the cpu? I dont know, just throwing out ideas. Tell him not to let his cat sleep on it?

Share this post


Link to post
Share on other sites
its plugged into a surge protector..on the floor, underclocking he has tried it he says, doesnt work, but i can even overclock it here to liek 2.8ghz without messing with ram, or volts, and still passes prime..so i have no idea...no limewire, kazza, etc..and no malacious files have been found with norton or adaware, or by my searches

Share this post


Link to post
Share on other sites
hmm. . . beats me. . . sometimes when Im sitting for a while, Ill get uncomfertable and kick my legs out and unplug my comp, or switch the surge protector off, or bump the reset button. . . Tell him user error and be done with it. If your running all that and your not able to restart it, hes gotta be doing something. . .

Share this post


Link to post
Share on other sites
i told him its user error but he denies it, and his mom is getting after me for "building a poor quality computer" which she wanted me to build in the first place, he even had one of his other friends thats good with computers check the hardware to make sure i wasnt ripping him off...idk...he wont accept the fact that its him, thats why i was hoping i could get somethign out of you guys as to what he might be doign or somethign going wrong at his house

Share this post


Link to post
Share on other sites
if she gripes at you for building a poor computer, tell her "You get what you pay for." Theres ALOT of people here ALOT smarter than I, Im sorry they arnt responding; ;

Share this post


Link to post
Share on other sites
I am thinking he is trying to make an excuse for his mom to buy a new computer since his friend might have said the system is not good . You know what I saying. I will bet you as much the system is not rebooting he was just restarting it.

Share this post


Link to post
Share on other sites
i dotn think its the psu if its not doing it here at my house...and i run a noname psu in my comp and man its awesome so name brand isnt needed and 420watt is overkill for this..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×