Jump to content
Sign in to follow this  
romeo55

The Unremovable Icon

Recommended Posts

no it doesn't work, i killed the processes using it (ended up being explorer.exe  <_< ) but it just realoads again the second i end it...

566761[/snapback]

What? Everytime a file/folder won't delete I use this. Right click the file/folder and click unlock, when a list of events pops up click unlock after selecting them all. Then you should be able to delete the file/folder.

Share this post


Link to post
Share on other sites

I know this sounds strange, try using the Desktop Cleanup, found under Display Properties>Desktop>Customize Desktop. Select that icon to be cleaned up.

Share this post


Link to post
Share on other sites

if all else fails u can go to system restore and pick a date to restore or back up to

that was before u installed what ever it was.

Share this post


Link to post
Share on other sites
Start Run msconfig <_>

 

Or safe mode then

 

Start run:

 

RunDll32 advpack.dll,LaunchINFSection %windir%\INF\msmsgs.inf,BLC.Remove

552789[/snapback]

 

:withstupid: That should have solved the problem. If not you can boot into dos mode with a boot disk and delete it from DOS.

Share this post


Link to post
Share on other sites
Looks like spyware to me unless you manually gave the installer that name...  check msconfig to see if it's listed anywhere

 

I'm also guessing that you'll have to run your spyware killers to be able to delete it...

552763[/snapback]

its not spyware, i just DL'd the new version of msn messenger last night from microsoft & the filename was the same for me as well. Mine deleted fine however :P

Share this post


Link to post
Share on other sites

I had that problem before, here is usually the cause..

 

You uninstalled the program, and did a system restore but when you went back the program was still there, thus giving huge conflits ( NOT removable ), Notice: MS-DOS ( does not work ) , system cleanup ( does not work ), and weirdly safemode does not work, i tried all them but failed.. in the end i ended up formating anyway.. try giving it time, usually that might fix it..

Share this post


Link to post
Share on other sites

Well apparantly thr process using it is explorer.exe... and i can't end that proccess without me comp. crashing, It doesn't matter anyways i just hidden it....

Share this post


Link to post
Share on other sites
why not just put drive in another pc and delete it from there?

574449[/snapback]

 

that would for sure work.

 

did you BOOT into dos? then use the cd/ command to navigate to your desktop then del filename.extension?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×