Jump to content

K8n Neo Platinum Bios Bootblock Woes


Recommended Posts

A64 3200+ clawhammer

k8n neo platinum 1.7-1.9 bios (read on)

guaranteed good 256 pc2700 x 3

 

ok, so the board is actin kinda funny when i got it, never had successful OS install, ebay used mobo, with a 'it worked ok for me..' from the seller.

 

compiled a bootable 2.88emu CD ISO with awdflh and 1.9 bios straight from MSI

booted from it, worked fine, started the flash, (did _not_ flash bootblock) and it completed flash ok, but like, hung up on reboot press f1 method of rebooting.

 

gave er 3-10 minutes to un-hang and reboot, which it didn't

 

PS switch, gave er 5 to cool off, CMOS Jbat reset, and when i boot again, i get a BIOS CHECKSUM ERROR and it keeps askin for system disk.

 

Now, here's where it get's kinda funky, (been thru flashin/recovery etc with many a board and not seen this one) - It keeps askin for a disk and it aint gettin what it wants. It does the : Recognizing 1.44 media, and then straight to DISK I/O ERROR after 5 spins of the floppy. Tried several drives, several cables, and many many floppys. FREEDos. DOS. AWFLH with bios renamed to awardbios.bin. Just about every flavor. Tried different PSs. Tried with and without IDE. Tried all ram configs except for tryin with 333/400 cuz i am broke and can't really borrow any. D-Bracket gives me the 2 top and bottom right hand side lit up. Will not boot to any video cards PCI or AGP except for the 5200fx that was in it when i flashed.

 

a. Should i quit wasting my time and just RMA?

 

b. Anybody got the same board and wanna donate a hotflash if i send my chip?

 

c. Should I just become a flasher and show off my 'board and chip' to strangers?

 

Thanks all. Would appreciate any insight.

Share this post


Link to post
Share on other sites

1. Don't flash your BIOS which ISOLINUX images, doesn't always work right.

2. Do it from a floppy

 

It sounds like the BIOS flash was messed up while being processed through memory. Were you overclocking when you flashed your BIOS?

Share this post


Link to post
Share on other sites

Wasn't overclocking hadn't even got a chance to this was during initial setup. Pretty sure it wasn't ISOLINUX, what i meant was that the cd was using 2.88mb emulation using an flashiso image i found, where it does the A: and H: with a being boot h being myfiles.

 

I'm ready to RAM my RAM with a dodge RAM cuz my DDR is playin D.D.R.

 

 

DDR400 deals, any body?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...