Jump to content
Sign in to follow this  
matthewbolzicco

Overclocking Ocz El Plat Rev 2

Recommended Posts

I got two 512 sticks and im tryin to get them to run DDR600 ... my problem is CPU-Z is reporting them running at 122.7 mhz @ 2-2-2-5. I'm obviously doing something wrong because they run @ DDR400 stock and I managed to slow them down.

 

Mem is locked at 200mhz @ 2.8V 1T.

 

post-72422-0-05724500-1320072949_thumb.png

Share this post


Link to post
Share on other sites

it'll be very hard indeed to get them to run at 300mhz... maybe if you loosened them to 3-4-3-10-2T or something... with a 10x multi you are not really going to hit 10x 300 anyway...

 

looks to me like your ram isn't locked at 1:1... did you set it at "max speed 200 (1:1)" or did you leave it on auto?

Share this post


Link to post
Share on other sites
It looks like you set your bios wrong.

545591[/snapback]

 

Alright heres what cpu-z says, i have it locked at 200mhz (1:1) and mymultiplier is now at 9x with 267 giving me just over 2.4 ghz...but my ram freq is so low!! why is it so low..how can i get it to run faster, is it all in the timings? i dont know what changes the ram freq..i had my cpu before at a 10x mutliplier and like 240mhz and the ram was also running at 240mhz...i thought that was the 1:1 ratio but apparently its locking it at 200mhz..i dont know im a n00b.

 

post-69176-0-20225700-1320073908_thumb.jpg

Share this post


Link to post
Share on other sites
Alright heres what cpu-z says, i have it locked at 200mhz (1:1) and mymultiplier is now at 9x with 267 giving me just over 2.4 ghz...but my ram freq is so low!! why is it so low..how can i get it to run faster, is it all in the timings? i dont know what changes the ram freq..i had my cpu before at a 10x mutliplier and like 240mhz and the ram was also running at 240mhz...i thought that was the 1:1 ratio  but apparently its locking it at 200mhz..i dont know im a n00b.

545599[/snapback]

 

I looked at the manual, it looks like you locked it at DDR200 and not 200mhz. So set it to DDR400 and that should take care of your problem.

Share this post


Link to post
Share on other sites
I looked at the manual, it looks like you locked it at DDR200 and not 200mhz.  So set it to DDR400 and that should take care of your problem.

545667[/snapback]

 

I cant change it to 400...my comp wont boot up. If i run @ memory freq of 200mhz isnt it 200x2 that gives me DDR400? therefor when my freq is 150 im DDR300...

 

I can only change it from Auto to 200 which results in a filthy low freq or 266 , anything higher than that it wont boot. What i do notice thou is that i have a 14 divider in my memory setting...if i have a 9x mutliplier shouldnt my divider be 9x? whats goin on here

 

 

Share this post


Link to post
Share on other sites
I cant change it to 400...my comp wont boot up.  If i run @ memory freq of 200mhz isnt it 200x2 that gives me DDR400?  therefor when my freq is 150 im DDR300... 

 

I can only change it from Auto to 200 which results in a filthy low freq or 266 , anything higher than that it wont boot.  What i do notice thou is that i have a 14 divider in my memory setting...if i have a 9x mutliplier shouldnt my divider be 9x? whats goin on here

545703[/snapback]

The reason it will not boot up when you changed it to 400 is because your timings are to tight to run at 267mhz.

 

the options i saw in the bios were in DDR not mhz. So when you set it to DDR200 you are running a 2:1 raito and not 1:1.

Share this post


Link to post
Share on other sites
The reason it will not boot up when you changed it to 400 is because your timings are to tight to run at 267mhz.

 

the options i saw in the bios were in DDR not mhz.  So when you set it to DDR200 you are running a 2:1 raito and not 1:1.

545858[/snapback]

 

The bios posted isnt the same bios as mine...mine shows memory frequency in mhz. and the options are AUTO 200 266 333 400 etc etc same as DDR values. I will try to losten the timings while im at 267.... i also am trying to lower my divider however im still a little unsure how.

 

this link from InsaneTek might help anyone with a64 o/c questions its helped me alot yet i still cant put this one together... humph

 

What would i have to set my DDR Ram value to run at 1:1 as opose to 2:1

Share this post


Link to post
Share on other sites
The bios posted isnt the same bios as mine...mine shows memory frequency in mhz.  and the options are AUTO 200 266 333 400 etc etc same as DDR values.  I will try to losten the timings while im at 267.... i also am trying to lower my divider however im still a little unsure how.

 

this link from InsaneTek might help anyone with a64 o/c questions its helped me alot yet i still cant put this one together... humph

 

What would i have to set my DDR Ram value to run at 1:1 as opose to 2:1

545865[/snapback]

 

If it was me I'd change multiplier to 10, HTT to 240, ram timings to 2.5-3-3-7[2.5 CAS latency, 3 RAS to CAS Delay, 3 RAS Precharge, 7 Cycle time(Tras)], and the mem freq to 400.

That would keep your processor at 2400mhz and would still have room to take your ram futher as you OC more.

 

Also in you second post you said you had it locked at 200. And looking at cpu-z, your HTT is at 267mhz and your ram freq is at 133, which is 2:1. So if you set it to 400 you should be 1:1.

Share this post


Link to post
Share on other sites
If it was me I'd change multiplier to 10, HTT to 240, ram timings to 2.5-3-3-7[2.5 CAS latency, 3 RAS to CAS Delay, 3 RAS Precharge, 7 Cycle time(Tras)], and the mem freq to 400.

That would keep your processor at 2400mhz and would still have room to take your ram futher as you OC more.

 

Also in you second post you said you had it locked at 200.  And looking at cpu-z, your HTT is at 267mhz and your ram freq is at 133, which is 2:1.  So if you set it to 400 you should be 1:1.

545871[/snapback]

 

 

Tight Tight Tight! I did exactly what ya said put the mutliplier to 10x and the HTT to 240 so im running @ 2.4ghz and my RAM is set at 400mhz in the bios and cpu-z reports 240 with 10 as a divider @ 2.5-3-3-7 this is great, im running DDR 400 correct? or am i running 240x2 DDR 480? Should i try and tighten up the timings or push the ram futher with the freq? I dont understand how i put it at 400 mhz in the bios and it reports 240 thou?

 

post-73565-0-74236600-1320163992_thumb.jpg

Share this post


Link to post
Share on other sites

yeah i thinkyou need to set your timmings to at least 2.5-5-5-10 and go higher on your fsb. also what happens if you set it to ddr 433? i think you will be reaching closer to pc4800 @600mhz or as it will report 300mhz on cpuz with out pushing your cpu more .

to answer your question asto why its at 240 its because the base setting is 200 but you fsb is pushed to 240 and you ram is tied 1:1 with the cpu clock hence giving you 240 for your ram

Share this post


Link to post
Share on other sites
1. this is great, im running DDR 400 correct? or am i running 240x2 DDR 480? 

2. Should i try and tighten up the timings or push the ram futher with the freq? 

3. I dont understand how i put it at 400 mhz in the bios and it reports 240 thou?

546007[/snapback]

1. You are now running DDR 480.

2. Its up to you. If you are going to OC it more I'd leave the timings alone.

3. When you set it to 400 in the bios, it setting it to 1:1. Since you have the HTT at 240 now, you ram is also running 240mhz or DDR 480.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×