Jump to content
Sign in to follow this  
ickler

New Mushkin Redline!

Recommended Posts

If the memory makes it through dozens of error free passes of memtest at its ratted speed/votlage/cooling, there is probably nothing wrong with it. Probably nothing wrong with the CPU's memory controler either.

 

Can you tell us exactly what setting you were using for the memory, the cpu, and the motherboard? Do you have active cooling on the memory?

523714[/snapback]

 

the problem is that after i tried to boot with the ram i ran memtest and it came up with tons of erros after only 22 passes of test 1-8. i tried it a day or two later and i can't get it to produce a single error.

 

also, everything was pretty much stock. cpu vid was 1.4, i had an 80mm fan over the ram

Share this post


Link to post
Share on other sites

you guys forget all things neeed cooling, even my ram at 2.7 needs a 80mm fan on it, its like stander or it will constantly crash. try putting a fan on it. im sure it will work

Share this post


Link to post
Share on other sites

yeah but it shouldnt crash at start up it takes time to heat up so i doubt thats the issue. my two corsairs wouldnt work together on my board so i just switched to ocz and presto bootage. the corsairs work fine on my other system. sometimes things just dont wanto work together....

Share this post


Link to post
Share on other sites
you guys forget all things neeed cooling, even my ram at 2.7 needs a 80mm fan on it, its like stander or it will constantly crash. try putting a fan on it. im sure it will work

523971[/snapback]

 

i agree, it has an 80mm fan

 

but i agree more with:

 

yeah but it shouldnt crash at start up it takes time to heat up so i doubt thats the issue. my two corsairs wouldnt work together on my board so i just switched to ocz and presto bootage. the corsairs work fine on my other system. sometimes things just dont wanto work together....

523993[/snapback]

 

but it's mushkin and dfi, supposedly go very well together. it's crashing at the same spot, and im getting an IRQL_NOT_LESS_OR_EQUAL or whatever that stop error is. but either way everythings pointing to bad ram

Share this post


Link to post
Share on other sites

i agree, it has an 80mm fan

 

but i agree more with:

but it's mushkin and dfi, supposedly go very well together. it's crashing at the same spot, and im getting an IRQL_NOT_LESS_OR_EQUAL or whatever that stop error is. but either way everythings pointing to bad ram

 

I had the same error IRQL_NOT_LESS_OR_EQUAL but it is also important what it's after those 0x00something

I had 1 Ram Messed up and memtest not always show errors (Geil DUal 2x1GB 800mhz) after i put inside Kingston 1 GB suddenly my pc stopped showing them. Now im waiting for new Geil Ram, i have this Kingston only cuz i need to use my pc;p

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×